X
Tap here to go to the mobile version of the site.

Support Forum

thunderbird is already running, but is not responding.

Posted

Suddenly I'm getting the error message "Thunderbird is already running, but is not responding. The old Thunderbird process must be closed to open a window." When I close that error message, it says, "Your Thunderbird profile cannot be loaded. It may be missing or inaccessible."

Both of these statements are in error. I shut Thunderbird down after it suddenly stopped working properly. I opened my Task Manager and verified there's no previous version running. I rebooted my computer. I uninstalled the program and reinstalled it. Each time I get the same bogus error messages. And my profile is not missing or inaccessible; I know exactly where it is and can access it easily.

I'm running Windows 8.1, if that helps.

This is my primary window out to the world, and how I communicate with all my clients. Please help me figure out what's wrong so I can get back to work! Thank you!

Suddenly I'm getting the error message "Thunderbird is already running, but is not responding. The old Thunderbird process must be closed to open a window." When I close that error message, it says, "Your Thunderbird profile cannot be loaded. It may be missing or inaccessible." Both of these statements are in error. I shut Thunderbird down after it suddenly stopped working properly. I opened my Task Manager and verified there's no previous version running. I rebooted my computer. I uninstalled the program and reinstalled it. Each time I get the same bogus error messages. And my profile is not missing or inaccessible; I know exactly where it is and can access it easily. I'm running Windows 8.1, if that helps. This is my primary window out to the world, and how I communicate with all my clients. Please help me figure out what's wrong so I can get back to work! Thank you!
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

More Information

Toad-Hall
  • Top 10 Contributor
1710 solutions 11409 answers

Helpful Reply

Clearly, something did not shut down properly. It may be that the 'parent.lock' file is saying the profile is already open. So Thunderbird thinks it is already running.

Access Profile folder:

  • C:\Users\<Windows user name>\AppData\Roaming\Thunderbird\Profiles\<Profile name> folder.

'Profile name ' folder is usually 'xxxxxxxx.default' where the x's are letters and numbers. Locate and delete 'parent.lock' file. Start Thunderbird.

Clearly, something did not shut down properly. It may be that the 'parent.lock' file is saying the profile is already open. So Thunderbird thinks it is already running. Access Profile folder: * C:\Users\<Windows user name>\AppData\Roaming\Thunderbird\Profiles\<Profile name> folder. 'Profile name ' folder is usually 'xxxxxxxx.default' where the x's are letters and numbers. Locate and delete ''''parent.lock'''' file. Start Thunderbird.
Was this helpful to you? 1
Quote

Question owner

That didn't work. I verified all hidden files were visible and deleted all the parent.lock files in the Users/xxxxx folder, but Thunderbird is still giving the same error message, and so is Firefox. In addition, my Discord and Dreamweaver programs won't work. Unfortunately, it seems to be something more complicated than just deleting the parent.lock file. Any other advice would be appreciated!

That didn't work. I verified all hidden files were visible and deleted all the parent.lock files in the Users/xxxxx folder, but Thunderbird is still giving the same error message, and so is Firefox. In addition, my Discord and Dreamweaver programs won't work. Unfortunately, it seems to be something more complicated than just deleting the parent.lock file. Any other advice would be appreciated!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.