X
Tap here to go to the mobile version of the site.

Support Forum

My Firefox is slow because of the new update of suspending tabs, please add an option to deactivate it

Posted

My computer and my internet are slow, please add an option to deactivate the "Suspend Tabs" feature, I don't have a good internet to download the same page a lot of times xD, 2MB internet I think, 250KB/s of download, 4GB Ram DDR2, Hard drive of 149gb, basically, bad internet, bad computer.

My computer and my internet are slow, please add an option to deactivate the "Suspend Tabs" feature, I don't have a good internet to download the same page a lot of times xD, 2MB internet I think, 250KB/s of download, 4GB Ram DDR2, Hard drive of 149gb, basically, bad internet, bad computer.

Modified by stake2

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Helpful Reply

Hello stake2,

This sounds like one of the new features that came with the update to Firefox 67.0 :

See under "New" - suspending unused tabs

And also :

https://blog.mozilla.org/blog/2019/05/21/latest-firefox-release-is-faster-than-ever/

If you want to disable this feature :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

browser.tabs.unloadOnLowMemory

and set its value to false

Then close and restart Firefox.

Hello stake2, This sounds like one of the new features that came with the update to Firefox 67.0 : [https://www.mozilla.org/en-US/firefox/67.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew See under "New" - suspending unused tabs] And also : https://blog.mozilla.org/blog/2019/05/21/latest-firefox-release-is-faster-than-ever/ If you want to disable this feature : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''browser.tabs.unloadOnLowMemory''' and set its value to '''false''' Then close and restart Firefox.
Was this helpful to you? 1
Quote

Question owner

Thanks for the help!, I'm gonna try to look on that page on the next updates! :)

Thanks for the help!, I'm gonna try to look on that page on the next updates! :)
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.