X
Tap here to go to the mobile version of the site.

Support Forum

Firefox opens multiple copies of 2nd Home Page if 2 home Pages are set.

Posted

So I recently set a Google Document I used daily as my 2nd home page with Facebook being the main home page. Now Firefox opens them both the start just fine, but then throughout the day it randomly opens a 2nd, 3rd, 4rth and so on copy of the google document page without being asked. How can I stop this?

So I recently set a Google Document I used daily as my 2nd home page with Facebook being the main home page. Now Firefox opens them both the start just fine, but then throughout the day it randomly opens a 2nd, 3rd, 4rth and so on copy of the google document page without being asked. How can I stop this?

Chosen solution

OMG! Nevermind. I just figured out that when I hit home while on the main tab it just opens both home pages again in that tab and a new tab and doesn't seem to realize that there's already a google home page tab open so it doubles them....

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17344 solutions 156782 answers

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote

Question owner

Where do I check hardware acceleration? I don't have that addon. I have AdblockPlus, Honey, Adobe Acrobat and Ecosia Search Engine Plants Trees. Ok so I've switched back to default theme. Then what?

Where do I check hardware acceleration? I don't have that addon. I have AdblockPlus, Honey, Adobe Acrobat and Ecosia Search Engine Plants Trees. Ok so I've switched back to default theme. Then what?

Modified by LostInSpaceGuy

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
494 solutions 4531 answers

LostInSpaceMan said

Where do I check hardware acceleration? I don't have that addon. I have AdblockPlus, Honey, Adobe Acrobat and Ecosia Search Engine Plants Trees. Ok so I've switched back to default theme. Then what?

Hello LostInSpaceMan,

Hardware acceleration is not an add-on ....

When you look at the second link cor-el provided, scroll down to the section "Turn off hardware acceleration".

Here it is : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_turn-off-hardware-acceleration

(edit : typo)

''LostInSpaceMan [[#answer-1225382|said]]'' <blockquote> Where do I check hardware acceleration? I don't have that addon. I have AdblockPlus, Honey, Adobe Acrobat and Ecosia Search Engine Plants Trees. Ok so I've switched back to default theme. Then what? </blockquote> Hello LostInSpaceMan, Hardware acceleration is not an add-on .... When you look at the second link cor-el provided, scroll down to the section "Turn off hardware acceleration". Here it is : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_turn-off-hardware-acceleration (edit : typo)

Modified by McCoy

Was this helpful to you? 0
Quote

Chosen Solution

OMG! Nevermind. I just figured out that when I hit home while on the main tab it just opens both home pages again in that tab and a new tab and doesn't seem to realize that there's already a google home page tab open so it doubles them....

OMG! Nevermind. I just figured out that when I hit home while on the main tab it just opens both home pages again in that tab and a new tab and doesn't seem to realize that there's already a google home page tab open so it doubles them....
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8578 solutions 70134 answers

Helpful Reply

Yes, sorry, the Home button loads all the pages!

A possible alternate approach is to "pin" that tab. This article has more info on that: Pinned Tabs - keep favorite websites open and just a click away.

Yes, sorry, the Home button loads all the pages! A possible alternate approach is to "pin" that tab. This article has more info on that: [[Pinned Tabs - keep favorite websites open and just a click away]].
Was this helpful to you? 1
Quote

Question owner

That's much better. Thank you!

That's much better. Thank you!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.