Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

V67 said I can stop embedded movies from starting automatically. I see no preference option, and search 'block movie' had no hits. Where is the control?

  • 2 replies
  • 1 has this problem
  • 4 views
  • Last reply by cglennxx

more options

The welcome screen after install had this at the top, WITH NO LINK, although all the other new things below had clickable links. How do I do this, and why the heck is it so hard to find something FF says is new?

Chosen solution

The name of the setting on the Firefox settings page has thrown some people off. It's the Block websites from automatically playing sound option.

You can also allow or block autoplay on a site-by-site basis using the website permissions menu.

For more information, please refer to Allow or block media autoplay in Firefox.

You can also set the media.autoplay.allow-muted and media.block-autoplay-until-in-foreground preferences in the Configuration Editor to further adjust the setting.

Hope this helps.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

The name of the setting on the Firefox settings page has thrown some people off. It's the Block websites from automatically playing sound option.

You can also allow or block autoplay on a site-by-site basis using the website permissions menu.

For more information, please refer to Allow or block media autoplay in Firefox.

You can also set the media.autoplay.allow-muted and media.block-autoplay-until-in-foreground preferences in the Configuration Editor to further adjust the setting.

Hope this helps.

more options

For other people who have difficulty finding things like this, more specifically: preferences>privacy & security, go down about half the page to Permissions. The first check box appears to be where Wesley was pointing.

Mine was pre-checked, so if this is a new option, it is defaulted to 'on.'