Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

why does firefox hide login and password fields now?

  • 7 replies
  • 1 has this problem
  • 50 views
  • Last reply by McCoy

more options

Since the last update, firefox wipes out the input fields on logins. In addition previous logins to mozilla support no longer work.

All Replies (7)

more options

richosr3 said

Since the last update, firefox wipes out the input fields on logins. In addition previous logins to mozilla support no longer work.
more options

richosr3 said

richosr3 said
Since the last update, firefox wipes out the input fields on logins. In addition previous logins to mozilla support no longer work.

This only happens on 64bit version 32Bit version is OK.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Do you see the mouse pointer changing if you move around the area where these fields should be?

You can also try to use the Inspector to see if these fields are really hidden.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. Maybe do a search for input

more options

Disabling hardware acceleration fixed it.

Why it only happened where a saved login was involved seems to indicate there is an issue with saved logins? Or perhaps is is something to do with the new shaded fields on entering user details?

Why that should affect that is beyond me, doesn't seem logical.

Posted new image to show login boxes now.

more options

The troubleshooting information shows a rather old date for the graphics display driver: driverDate: 6-1-2016, so maybe that is causing it.

See the "Help -> Troubleshooting Information" (about:support) page.

more options

WHERE did the support.mozilla.org LOGIN page go???

Suddenly Chrome is looking like a VIABLE browser and Firefox is worse than IE.

more options

Bill Mayhew said

WHERE did the support.mozilla.org LOGIN page go??? Suddenly Chrome is looking like a VIABLE browser and Firefox is worse than IE.

Hello Bill,

Please see the replies in your own thread :

https://support.mozilla.org/en-US/questions/1267406