X
Tap here to go to the mobile version of the site.

Support Forum

No webpages will load after update to 67.0

Posted

EDIT: Solved this issue by creating a new user profile via "firefox -P" in the terminal, then copying all the files and folders from the old directory file (~/.Mozilla/firefox/<random>.default for a default installation) to the new one. Apparently something was missing from the old user profile, though I'm not sure what.

---

Possible duplicate of https://support.mozilla.org/en-US/questions/1259761 ; I couldn't reply there for some reason.

Hello all! I'm having a strange problem after an automatic update to the newest version of Firefox on my system. I'm running Firefox 67.0 on Ubuntu 18.04.2 LTS.

Every time I try to load a webpage, the browser seems to get stuck somewhere in the process of fetching the data from the site—the page remains white and the status indicator on the bottom left is either absent or perpetually stuck on "Waiting for <host name>..." or sometimes "Connecting to <host name>...". This happens indiscriminately for new tabs and tabs that are already open but not loaded. I can load about: pages like normal, but when I go to about:addons and select "Get Add-ons", it's the same story—the online content never loads into the page.

Other browsers load all web pages like normal, as does Firefox in safe mode. Since everything worked as normal in safe mode, here are some things I've tried to fix the issue, none of which have worked:

  • Disabling all extensions.
  • Disabling hardware acceleration.
  • Switching to the default theme and renaming my userChrome.css file to make Firefox not use it (I don't have a userContent.css).
  • Disabling the JIT JavaScript compiler.
  • Disabling JavaScript altogether.

I honestly can't think of any other reason why pages would load in safe mode but not normally. Any help would be greatly appreciated. If there's any specs, log files or command line output that I should post here just let me know.

EDIT: Solved this issue by creating a new user profile via "firefox -P" in the terminal, then copying all the files and folders from the old directory file (~/.Mozilla/firefox/<random>.default for a default installation) to the new one. Apparently something was missing from the old user profile, though I'm not sure what. --- Possible duplicate of https://support.mozilla.org/en-US/questions/1259761 ; I couldn't reply there for some reason. Hello all! I'm having a strange problem after an automatic update to the newest version of Firefox on my system. I'm running Firefox 67.0 on Ubuntu 18.04.2 LTS. Every time I try to load a webpage, the browser seems to get stuck somewhere in the process of fetching the data from the site—the page remains white and the status indicator on the bottom left is either absent or perpetually stuck on "Waiting for <host name>..." or sometimes "Connecting to <host name>...". This happens indiscriminately for new tabs and tabs that are already open but not loaded. I can load about: pages like normal, but when I go to about:addons and select "Get Add-ons", it's the same story—the online content never loads into the page. Other browsers load all web pages like normal, as does Firefox in safe mode. Since everything worked as normal in safe mode, here are some things I've tried to fix the issue, none of which have worked: * Disabling all extensions. * Disabling hardware acceleration. * Switching to the default theme and renaming my userChrome.css file to make Firefox not use it (I don't have a userContent.css). * Disabling the JIT JavaScript compiler. * Disabling JavaScript altogether. I honestly can't think of any other reason why pages would load in safe mode but not normally. Any help would be greatly appreciated. If there's any specs, log files or command line output that I should post here just let me know.

Modified by Nomen_Latinum

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

FredMcD
  • Top 10 Contributor
4313 solutions 60582 answers

Well done.

Well done.