X
Tap here to go to the mobile version of the site.

Support Forum

application settings not functional

Posted

Options: applications: always open pdf with Adobe is how it's set. But it never opens the file. I always get the question 'how do you want to open it' Is there another step I'm not aware of? Not the only applications this happens with. What's the secret?

Options: applications: always open pdf with Adobe is how it's set. But it never opens the file. I always get the question 'how do you want to open it' Is there another step I'm not aware of? Not the only applications this happens with. What's the secret?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

Jeremy Sanders 2 solutions 31 answers

This doesn't sound like a Firefox related issue, rather one with your Windows itself.

However, this may be what you are looking for. https://support.microsoft.com/en-us/help/4028161/windows-10-change-default-programs

This doesn't sound like a Firefox related issue, rather one with your Windows itself. However, this may be what you are looking for. https://support.microsoft.com/en-us/help/4028161/windows-10-change-default-programs
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17177 solutions 155254 answers

Note that 'doing this automatically' is about a specific MIME type and not about the file extension (.pdf), so if this isn't working then this action might be about the wrong MIME type. You can try to redo and select "Preview in Firefox" in "Options/Preferences -> Applications". You can also check the handlers.json in the profile folder for this file extension.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

See also:

Note that 'doing this automatically' is about a specific MIME type and not about the file extension (.pdf), so if this isn't working then this action might be about the wrong MIME type. You can try to redo and select "Preview in Firefox" in "Options/Preferences -> Applications". You can also check the handlers.json in the profile folder for this file extension. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox See also: *https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.