X
Tap here to go to the mobile version of the site.

Support Forum

I have lost the ability to att attachments to messages. Help

Posted

After an update I lost my ability to add any kind of attachments to a message.

After an update I lost my ability to add any kind of attachments to a message.

Chosen solution

Hi Recently Thunderbird changed where the "attach" icon is. Look at the top toolbar, far RIGHT side of the message, for a small paperclip icon. Also, if you type 'attached' in your message - Thunderbird will prompt you at the bottom to add the attachment. I hope that helps, Agnes

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.157 Safari/537.36

More Information

AgnesRM 19 solutions 136 answers

Chosen Solution

Hi Recently Thunderbird changed where the "attach" icon is. Look at the top toolbar, far RIGHT side of the message, for a small paperclip icon. Also, if you type 'attached' in your message - Thunderbird will prompt you at the bottom to add the attachment. I hope that helps, Agnes

Hi Recently Thunderbird changed where the "attach" icon is. Look at the top toolbar, far RIGHT side of the message, for a small paperclip icon. Also, if you type 'attached' in your message - Thunderbird will prompt you at the bottom to add the attachment. I hope that helps, Agnes

Question owner

Nothing happens when i just use the icons in the upper right corner. However when i add the word attach in the body I am sble to attach a photo ....Thanks.

Nothing happens when i just use the icons in the upper right corner. However when i add the word attach in the body I am sble to attach a photo ....Thanks.
AgnesRM 19 solutions 136 answers

Glad to help! One more thing to try. If you can't see the paperclip, perhaps your 'composition toolbar' is turned off. Right click in a blank area of the toolbars space, and you should see 'menu bar', 'composition toolbar' and customize. Click Composition toolbar if it does not have a check mark. Agnes

Glad to help! One more thing to try. If you can't see the paperclip, perhaps your 'composition toolbar' is turned off. Right click in a blank area of the toolbars space, and you should see 'menu bar', 'composition toolbar' and customize. Click Composition toolbar if it does not have a check mark. Agnes