X
Tap here to go to the mobile version of the site.

Support Forum

Add-ons

Posted

Hoje - juro que não queria atualizar a versão - atualizei a versão da 55.0.1 (sei, antiga... mas funcionava) para a versão 58.0.2. Perdi todos os add-ons. Paciência. Só que ao tentar reinstalá-los, aparece a mensagem "a transferência falhou. Verifique sua conexão". E não nada, absolutamente nada errado com minha conexão. Tantos anos preferindo o Mozilla.. agora com estes problemas. Como solucionar? (já tentei as dicas do suporte e nada aconteceu)

Hoje - juro que não queria atualizar a versão - atualizei a versão da 55.0.1 (sei, antiga... mas funcionava) para a versão 58.0.2. Perdi todos os add-ons. Paciência. Só que ao tentar reinstalá-los, aparece a mensagem "a transferência falhou. Verifique sua conexão". E não nada, absolutamente nada errado com minha conexão. Tantos anos preferindo o Mozilla.. agora com estes problemas. Como solucionar? (já tentei as dicas do suporte e nada aconteceu)
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

Paulo Henrique 14 solutions 88 answers

Olá, mmachado9.

Nessa última sexta-feira (03/05/2019), um problema com certificados de segurança utilizados para assinatura de extensões foi detectado e, como medida de segurança, houve o bloqueio de uso e instalação de extensões.

Detalhes do ocorrido podem ser conferidos nas páginas abaixo (parte do material em inglês):

A Fundação Mozilla lamenta o ocorrido e está empregando todos os esforços para repará-lo o mais rápido possível.

A orientação oficial é manter seu navegador atualizado. Sugiro atualizar para a versão mais recente (66.0.4). Se precisar de orientações, navegue pelo artigo abaixo:

Você também pode obter o Firefox na página abaixo:

Após a atualização, para acompanhar o reparo referente às extensões, digite about:studies na barra de endereços. Deve aparecer a entrada "hotfix-update-xpi-signing-intermediate-bug-1548973" em situação ativa ou concluída. Caso as Pesquisas não estejam habilitadas no navegador, é possível habilitá-las digitando about:preferences#privacy na barra de endereços, seguindo até o campo "Coleta e Uso de Dados pelo Firefox" e marcando a opção "Permitir que o Firefox instale e execute pesquisas".

Caso o problema seja corrigido no seu navegador, marque a pergunta como solucionada. Isso ajudará outros usuários do Fórum que estão pesquisando sobre esse mesmo problema. Se não conseguiu visualizar o andamento do reparo, relate aqui e continuaremos investigando.

Olá, ''mmachado9''. Nessa última sexta-feira (03/05/2019), um '''problema com certificados de segurança''' utilizados para assinatura de extensões foi detectado e, como medida de segurança, houve o '''bloqueio de uso e instalação de extensões'''. Detalhes do ocorrido podem ser conferidos nas páginas abaixo (parte do material em inglês): * [[Add-ons disabled or fail to install on Firefox]]; * [https://discourse.mozilla.org/t/certificate-issue-causing-add-ons-to-be-disabled-or-fail-to-install/39047 Certificate issue causing add-ons to be disabled or fail to install]; * [https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/ Update Regarding Add-ons in Firefox]; * [https://www.reddit.com/r/firefox/comments/bkhtv8/heres_whats_going_on_with_your_addons_being/ Here's what's going on with your Add-ons being disabled, and how to work around the issue until its fixed]; A Fundação Mozilla lamenta o ocorrido e está empregando todos os esforços para repará-lo o mais rápido possível. A orientação oficial é manter seu navegador atualizado. Sugiro '''atualizar para a versão mais recente (66.0.4)'''. Se precisar de orientações, navegue pelo artigo abaixo: * [[Atualize o Firefox]]. Você também pode obter o Firefox na página abaixo: * [https://www.mozilla.org/en-US/firefox/all/?q=Portuguese%20(Brazilian),%20Portugu%C3%AAs%20(do%C2%A0Brasil) Download Firefox in your language] Após a atualização, para acompanhar o reparo referente às extensões, digite '''about:studies''' na barra de endereços. Deve aparecer a entrada "''hotfix-update-xpi-signing-intermediate-bug-1548973''" em situação '''ativa''' ou '''concluída'''. Caso as '''Pesquisas''' não estejam habilitadas no navegador, é possível habilitá-las digitando '''about:preferences#privacy''' na barra de endereços, seguindo até o campo "'''Coleta e Uso de Dados pelo Firefox'''" e marcando a opção "'''Permitir que o Firefox instale e execute pesquisas'''". Caso o problema seja corrigido no seu navegador, marque a pergunta como solucionada. Isso ajudará outros usuários do Fórum que estão pesquisando sobre esse mesmo problema. Se não conseguiu visualizar o andamento do reparo, relate aqui e continuaremos investigando.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.