Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Não consigo usar os addons do Mozilla

more options

Eu tinha dois addons no Mozilla: o Adblock Plus, e um tema, uma imagem que ficava no topo da tela. Quando iniciei o Firefox hoje, os addons não estavam mais lá, então fui para as configurações e lá dizia que eles ainda estavam instalados, mas a versão atual do Mozilla não os suporta. Então eu instalei a versão 53.0, que é a versão mais antiga que suporta estes addons, mas quando eu fui baixá-los novamente(os desinstalei antes de mudar a versão) apareceu esta mensagem vermelha, sendo que a internet está funcionando. O que faço? Aliás eu já desinstalei o 53.0 e voltei para a versão mais atual, já que não fez diferença.

Attached screenshots

Chosen solution

Olá, problem7.

Nessa última sexta-feira (03/05/2019), um problema com certificados de segurança utilizados para assinatura de extensões foi detectado e, como medida de segurança, houve o bloqueio de uso e instalação de extensões.

Detalhes do ocorrido podem ser conferidos nas páginas abaixo (material em inglês):

O problema afetou as versões Release (versão corrente ou estável), Beta (teste) e Nightly (desenvolvimento). As versões ESR (versão de suporte estendido) e Android não foram afetadas.

A Fundação Mozilla lamenta o ocorrido e está empregando todos os esforços para repará-lo o mais rápido possível.

A orientação oficial é não tomar nenhuma medida para reparar o problema. Orienta-se não remover ou reinstalar suas extensões, apenas aguardar pela atualização.

Para acompanhar a atualização do reparo, digite about:studies na barra de endereços. Deve aparecer a entrada "hotfix-update-xpi-signing-intermediate-bug-1548973" em situação ativa ou concluída. Caso as Pesquisas não estejam habilitadas no navegador, é possível habilitá-las digitando about:preferences#privacy na barra de endereços, seguindo até o campo "Coleta e Uso de Dados pelo Firefox" e marcando a opção "Permitir que o Firefox instale e execute pesquisas".

Caso o problema já esteja corrigido no seu navegador, marque a pergunta como solucionada. Isso ajudará outros usuários do Fórum que estão pesquisando sobre esse mesmo problema. Caso, contrário, relate o ocorrido aqui para continuarmos investigando.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Olá, problem7.

Nessa última sexta-feira (03/05/2019), um problema com certificados de segurança utilizados para assinatura de extensões foi detectado e, como medida de segurança, houve o bloqueio de uso e instalação de extensões.

Detalhes do ocorrido podem ser conferidos nas páginas abaixo (material em inglês):

O problema afetou as versões Release (versão corrente ou estável), Beta (teste) e Nightly (desenvolvimento). As versões ESR (versão de suporte estendido) e Android não foram afetadas.

A Fundação Mozilla lamenta o ocorrido e está empregando todos os esforços para repará-lo o mais rápido possível.

A orientação oficial é não tomar nenhuma medida para reparar o problema. Orienta-se não remover ou reinstalar suas extensões, apenas aguardar pela atualização.

Para acompanhar a atualização do reparo, digite about:studies na barra de endereços. Deve aparecer a entrada "hotfix-update-xpi-signing-intermediate-bug-1548973" em situação ativa ou concluída. Caso as Pesquisas não estejam habilitadas no navegador, é possível habilitá-las digitando about:preferences#privacy na barra de endereços, seguindo até o campo "Coleta e Uso de Dados pelo Firefox" e marcando a opção "Permitir que o Firefox instale e execute pesquisas".

Caso o problema já esteja corrigido no seu navegador, marque a pergunta como solucionada. Isso ajudará outros usuários do Fórum que estão pesquisando sobre esse mesmo problema. Caso, contrário, relate o ocorrido aqui para continuarmos investigando.