X
Tap here to go to the mobile version of the site.

Support Forum

add ons disbaled

Posted

As of yesterday, my Adblock Plus add-on and themes worked. Today, they are now disabled. Firefox was updated weeks ago, to Firefox Quantum 66.0.3. What happened? Was there a internal upgrade? There are no equivalents that can be added.

As of yesterday, my Adblock Plus add-on and themes worked. Today, they are now disabled. Firefox was updated weeks ago, to Firefox Quantum 66.0.3. What happened? Was there a internal upgrade? There are no equivalents that can be added.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

jscher2000
  • Top 10 Contributor
8635 solutions 70633 answers

Helpful Reply

Sorry, the Add-ons team is working on a fix for this. It looks like a certificate used to sign many popular extensions expired. (The verification process checks that certificate.)

I don't know how soon re-signed versions of those extensions will become available, or whether another workaround will be discovered. We are all hoping to learn more soon.

Sorry, the Add-ons team is working on a fix for this. It looks like a certificate used to sign many popular extensions expired. (The verification process checks that certificate.) I don't know how soon re-signed versions of those extensions will become available, or whether another workaround will be discovered. We are all hoping to learn more soon.
Was this helpful to you? 1
Quote

Question owner

Thanks for the quick reply. I thought it was so strange so many simple add-ons such as themes became invalid. I'll keep checking updates. Thanks again.

Thanks for the quick reply. I thought it was so strange so many simple add-ons such as themes became invalid. I'll keep checking updates. Thanks again.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157316 answers

Helpful Reply

There is a hotfix released for the issue about an expired intermediate certificate that caused extensions to get disabled that is currently applied via a shield study and you only get this hotfix when studies are enabled.

See also:

There is a hotfix released for the issue about an expired intermediate certificate that caused extensions to get disabled that is currently applied via a shield study and you only get this hotfix when studies are enabled. See also: *https://support.mozilla.org/en-US/kb/add-ons-disabled-or-fail-to-install-firefox *https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/
Was this helpful to you? 1
Quote

Question owner

Thanks Cor-el! That worked for now!

Thanks Cor-el! That worked for now!
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.