Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how tf do i do to remove the odd selection bar ....

  • 2 replies
  • 1 has this problem
  • Last reply by cor-el

more options

if I click anywhere there is a fking selection bar .. cant even watch youtube in full screen whitout the mtfkig bar ... ... . .

All Replies (2)

more options

What does the selection bar look like -- is it the insertion point (blinking vertical bar) showing where the cursor is in the page?

If so, check whether caret browsing is enabled. The F7 key turns that on and off. Or you can find the relevant preferences here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste caret and pause while the list is filtered

(3) If the accessibility.browsewithcaret preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

(4) If the accessibility.warn_on_browsewithcaret preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

(5) If you don't want F7 to turn this feature on/off, double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

I think that should cover it, if this is the problem. Any improvement?

more options

Can you attach a screenshot?