Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Our Pay Pal page header containing "summary" "activity" login etc does not view in Mozilla but does in Explorer

  • 9 replies
  • 1 has this problem
  • 2 views
  • Last reply by jscher2000

more options

See the attached. The Pay Pal header does not appear in Mozilla but does only with Explorer.

Ideas?

Chosen solution

Problem solved, mystery remains! Thank you for reporting back.

Read this answer in context 👍 0

All Replies (9)

more options

Hi 2019MozillaHelp, unfortunately your screenshot did not upload. You could try attaching it to a reply:

https://support.mozilla.org/questions/1257807#question-reply

It might be helpful if you could give a link to the page, assuming it doesn't require an account on the site. Or is it this one:

https://www.paypal.com/us/home


If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Upload shows image but time wheel is still spinning?

more options

Yes, I don't know why it is spinning.

What is that message at the top of the page about? After checking that, if you click Hide, was the regular header behind it?

more options

It is a pay pal banner. If we hide it we get the top of the page with no header

more options

Hmm, Firefox shows the banner but Edge does not? Strange. Did any of the standard suggestions in my earlier reply make a difference?

more options

I did clear cache and looked at u-block...but am busy with running the business so I do what I can when I can :-)

I will try to restart in Safe Mode tomorrow....many thanks for your help

more options

To add to the mystery here is one other computer onsite. BOTH the banner and the header are showing?

more options

Closed and restarted in safe mode. Closed and re-opened and all in good :-0 Problem Solved Many thanks

more options

Chosen Solution

Problem solved, mystery remains! Thank you for reporting back.