X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

I'm trying to go on Medicare.gov and find a doctor for my Mother. I went to "Find a doctor". Typed in "General Practice". It searches in my zip code. Results start coming up and then it crashes. I'm using old Mac laptop. OS X v. 10.6.8. Using Firefox 48.0.2 I think the Mac is too old to upgrade to more recent software.

I'm not very digital. I'm 67.

I'm trying to go on Medicare.gov and find a doctor for my Mother. I went to "Find a doctor". Typed in "General Practice". It searches in my zip code. Results start coming up and then it crashes. I'm using old Mac laptop. OS X v. 10.6.8. Using Firefox 48.0.2 I think the Mac is too old to upgrade to more recent software. I'm not very digital. I'm 67.
Quote

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • Version 5.38.6.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • npmnqmp 071706000001
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 32.0 r0
  • 5.1.50709.0
  • iPhoto6

Application

  • Firefox 48.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:48.0) Gecko/20100101 Firefox/48.0
  • Support URL: https://support.mozilla.org/1/firefox/48.0.2/Darwin/en-US/

Extensions

  • Firefox Hello 3.0.0 (loop@mozilla.org)
  • Fixing the geo timeline 1.0 (timecop@mozilla.com)
  • Google Code Correction 0.9 (google-code-correction@mozilla.org)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Telemetry coverage 8.0 (telemetry-coverage-bug1487578@mozilla.org)
  • Websense Helper 2.0 (websensehelper@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0407
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce 8600M GT OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

hi, unfortunately your osx & firefox versions are deprecated and will no longer receive updates to fix this issue.

you could try if the following steps could address the crash: first enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named webgl.disabled. double-click it and change its value to false, restart the browser and see if this helps...

hi, unfortunately your osx & firefox versions are deprecated and will no longer receive updates to fix this issue. you could try if the following steps could address the crash: first enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''webgl.disabled'''. double-click it and change its value to '''false''', restart the browser and see if this helps...
Was this helpful to you?
Quote

Question owner

Hi Philipp, Thanx for the kind answer. I did about:config. I typed "preference" in search. The results weren't relevant. So the whole list are preferences? ( I'm learning ) I looked for "webgl.disabled"

Found it. The value is already false I left it alone. Shud I just do it anyway? ( double click, "change" to false, then restart browser ) I'm learning.

Hi Philipp, Thanx for the kind answer. I did about:config. I typed "preference" in search. The results weren't relevant. So the whole list are preferences? ( I'm learning ) I looked for "webgl.disabled" Found it. The value is already '''false''' I left it alone. Shud I just do it anyway? ( double click, "change" to false, then restart browser ) I'm learning.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

ah, sorry - i wanted to write in my first reply, that you should try to set the preference "webgl.disabled" to true - sorry for the mistake! please go ahead and try if you can use the site this way...

ah, sorry - i wanted to write in my first reply, that you should try to set the preference "webgl.disabled" to '''true''' - sorry for the mistake! please go ahead and try if you can use the site this way...
Was this helpful to you?
Quote

Question owner

So i changed it to true. I searched on Medicare. Instead of crashing after it started showing results, it showed the webpage with no results, the top of the results page was there ( no crashing ) but no results: just a white blank screen where the results shud be. i dunno if this is relevant, i tried to log on to Carefirst prior to this ( earlier today ). The password page came up blank. Just a white screen. This was before i changed webgl.disabled

Shud I change webgl.disabled back to false  ? Thanx.

So i changed it to '''true'''. I searched on Medicare. Instead of crashing after it started showing results, it showed the webpage with no results, the top of the results page was there ( no crashing ) but no results: just a white blank screen where the results shud be. i dunno if this is relevant, i tried to log on to Carefirst prior to this ( earlier today ). The password page came up blank. Just a white screen. This was before i changed '''webgl.disabled''' Shud I change '''webgl.disabled''' back to '''false''' ? Thanx.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

Helpful Reply

yes, if changing the preference didn't lead to a working site, then you could change it back to the default value again (false).

unfortunately then i think looking into updating your osx version may be the only way to get a browser which is supporting the latest web standards then... Firefox support has ended for Mac OS X 10.6, 10.7 and 10.8 https://support.apple.com/HT206886

yes, if changing the preference didn't lead to a working site, then you could change it back to the default value again (false). unfortunately then i think looking into updating your osx version may be the only way to get a browser which is supporting the latest web standards then... [[Firefox support has ended for Mac OS X 10.6, 10.7 and 10.8]] https://support.apple.com/HT206886
Was this helpful to you? 1
Quote

Question owner

Thanx Phillipp. How shud i mark this question? Finished?

Thanx Phillipp. How shud i mark this question? Finished?
Was this helpful to you?
Quote
Tyler Downer
  • Top 25 Contributor
  • Moderator
1525 solutions 10623 answers

There is actually a really good chance that you can update your Mac software. You can check by going to https://support.apple.com/en-us/HT206886

The update is entirely free and will make your computer more secure and more stable. Then, after you update macOS, you can update to the latest version of Firefox.

There is actually a really good chance that you can update your Mac software. You can check by going to https://support.apple.com/en-us/HT206886 The update is entirely free and will make your computer more secure and more stable. Then, after you update macOS, you can update to the latest version of Firefox.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.