X
Tap here to go to the mobile version of the site.

Support Forum

Youtube opens video page, but doesn't load video (Windows 10)

Posted

Hello. For the past month or so, (using latest version 66.03) whenever I press on a youtube video, it sends be on that particular video's page, but the video itself doesn't load. I have to manually press space or the play button in order for the video to start.

Hello. For the past month or so, (using latest version 66.03) whenever I press on a youtube video, it sends be on that particular video's page, but the video itself doesn't load. I have to manually press space or the play button in order for the video to start.

Chosen solution

Could you test whether this is caused by the new anti-autoplay feature? There is a checkbox on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type autop and Firefox should filter to the "Permissions" section.

If the box is checked next to "Block websites from automatically playing sound" uncheck the box to allow autoplay on YouTube and other sites.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

jscher2000
  • Top 10 Contributor
8568 solutions 70054 answers

Chosen Solution

Could you test whether this is caused by the new anti-autoplay feature? There is a checkbox on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type autop and Firefox should filter to the "Permissions" section.

If the box is checked next to "Block websites from automatically playing sound" uncheck the box to allow autoplay on YouTube and other sites.

Could you test whether this is caused by the new anti-autoplay feature? There is a checkbox on the Options page: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''autop'' and Firefox should filter to the "Permissions" section. If the box is checked next to "Block websites from automatically playing sound" uncheck the box to allow autoplay on YouTube and other sites.
Was this helpful to you? 1
Quote

Question owner

I think it solved the problem, thank you :)

I think it solved the problem, thank you :)
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.