X
Tap here to go to the mobile version of the site.

Support Forum

fire fox does not ask to remember to ask to save password or website

Posted

the box to check on for firefox to save passwords and websites, remains blank, so FF no longer asks to save passwords and websites. tried longing in via safe mode but still the box remains blank, almoast as ifitwere almost grayed out Really do not want to reset unless really have to:) any help would be most welcome thanks ahead of time. I am using 66,03 Allen

the box to check on for firefox to save passwords and websites, remains blank, so FF no longer asks to save passwords and websites. tried longing in via safe mode but still the box remains blank, almoast as ifitwere almost grayed out Really do not want to reset unless really have to:) any help would be most welcome thanks ahead of time. I am using 66,03 Allen

Chosen solution

Hello Allen,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

McCoy
  • Top 10 Contributor
520 solutions 4894 answers

Chosen Solution

Hello Allen,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

Hello Allen, Would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'
Was this helpful to you? 1
Quote

Question owner

McCoy: that was it! some how I had checked off always use private browsing mode. Problem solved THANK YOU VERY MUCHAllen

McCoy: that was it! some how I had checked off always use private browsing mode. Problem solved THANK YOU VERY MUCHAllen
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
520 solutions 4894 answers

allen6 said

McCoy: that was it! some how I had checked off always use private browsing mode. Problem solved THANK YOU VERY MUCHAllen

My pleasure, Allen  ! I'm glad that you got things back to normal again - have a great weekend  !

''allen6 [[#answer-1215116|said]]'' <blockquote> McCoy: that was it! some how I had checked off always use private browsing mode. Problem solved THANK YOU VERY MUCHAllen </blockquote> My pleasure, Allen ! I'm glad that you got things back to normal again - have a great weekend !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.