X
Tap here to go to the mobile version of the site.

Support Forum

For several weeks your "manage data" section in security & privacy has not allowed me to delete chosen cookies...you have changed something

Posted

Windows 10 Pro. I used to be able to choose "tools" then "security & privacy" then "manage date..." and it was trivial to select and remove cookies. This page has changed and it no longer has the "save changes" or whatever it used to be to finish the deletion of cookies. That area of this page is now blank and it is impossible to delete any cookies.

Windows 10 Pro. I used to be able to choose "tools" then "security & privacy" then "manage date..." and it was trivial to select and remove cookies. This page has changed and it no longer has the "save changes" or whatever it used to be to finish the deletion of cookies. That area of this page is now blank and it is impossible to delete any cookies.

Chosen solution

This can be caused by having a screen resolution lower than the developers allowed for. You could try one or both of these strategies:

(1) Use the "grippy" at the lower right corner of the Manage Data dialog to expand it downwards.

(2) Reduce the zoom level on the page by holding down the Ctrl key and tapping the - key once or twice. You will need to close and re-open the Manage Data dialog after that.

Can you get to those buttons?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

none that I know of.

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157452 answers

Can you attach a screenshot?

Did you make this window is high enough to include the buttons at the bottom? Try to zoom the page out (Ctrl + - (minus)) to see if that has effect.

Try to rename/remove xulstore.json and if present delete localstore.rdf in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:preferences page.

Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot Did you make this window is high enough to include the buttons at the bottom? Try to zoom the page out (Ctrl + - (minus)) to see if that has effect. Try to rename/remove xulstore.json and if present delete localstore.rdf in the Firefox profile folder with Firefox closed. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:preferences</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Was this helpful to you? 0
Quote

Question owner

Pushing the "print screen" key with or without "Alt" doesn't seem to do anything. Opening Paint and clicking on paste doesn't cause anything to show in the Paint window. The "manage date" window is there in its full glory, as it always was in the paste...it's just that the save that used to be on the right bottom is not there anymore. For a few days, it was there in very light type...I couldn't even read it, but clicking on it worked as it always previously did when it was darker and easy to read. Now it's not there at all. "remove selected" and "remove all" are on the left bottom and work, but there is nothing on the right to save the cookies I selected to remove. Two things have changed in the past couple of weeks...first the control buttons on the right bottom became very light and were impossible to read, now they are not visible at all.

Pushing the "print screen" key with or without "Alt" doesn't seem to do anything. Opening Paint and clicking on paste doesn't cause anything to show in the Paint window. The "manage date" window is there in its full glory, as it always was in the paste...it's just that the save that used to be on the right bottom is not there anymore. For a few days, it was there in very light type...I couldn't even read it, but clicking on it worked as it always previously did when it was darker and easy to read. Now it's not there at all. "remove selected" and "remove all" are on the left bottom and work, but there is nothing on the right to save the cookies I selected to remove. Two things have changed in the past couple of weeks...first the control buttons on the right bottom became very light and were impossible to read, now they are not visible at all.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

Chosen Solution

This can be caused by having a screen resolution lower than the developers allowed for. You could try one or both of these strategies:

(1) Use the "grippy" at the lower right corner of the Manage Data dialog to expand it downwards.

(2) Reduce the zoom level on the page by holding down the Ctrl key and tapping the - key once or twice. You will need to close and re-open the Manage Data dialog after that.

Can you get to those buttons?

This can be caused by having a screen resolution lower than the developers allowed for. You could try one or both of these strategies: (1) Use the "grippy" at the lower right corner of the Manage Data dialog to expand it downwards. <center><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-04-17-22-13-08-a9aa27.png"></center> (2) Reduce the zoom level on the page by holding down the Ctrl key and tapping the - key once or twice. You will need to close and re-open the Manage Data dialog after that. Can you get to those buttons?
Was this helpful to you? 1
Quote

Question owner

THANK YOU!!!

You are brilliant! The "save changes" link on the right was slightly below the link on the left for selecting the cookies to be removed. Something changed the resolution of the page, perhaps the recent Windows upgrade.

THANK YOU!!! You are brilliant! The "save changes" link on the right was slightly below the link on the left for selecting the cookies to be removed. Something changed the resolution of the page, perhaps the recent Windows upgrade.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.