X
Tap here to go to the mobile version of the site.

Support Forum

Why is Dissenter not supported?

Posted

I understand that Firefox has removed Dissenter as a plug in.

Why would this be blocked?

I think that it is wonderful to be able to discuss websites and posts, specially when most news outlets disable comments and one isnt able to discuss what has been said. Particularly when what has been said is dubious or questionable.

I love Firefox and have been donating each month to support this awesome platform for quite some time now, however, I am keen to get an answer to my question in order to reassure my loyalty.

I understand that Firefox has removed Dissenter as a plug in. Why would this be blocked? I think that it is wonderful to be able to discuss websites and posts, specially when most news outlets disable comments and one isnt able to discuss what has been said. Particularly when what has been said is dubious or questionable. I love Firefox and have been donating each month to support this awesome platform for quite some time now, however, I am keen to get an answer to my question in order to reassure my loyalty.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

TyDraniu
  • Top 25 Contributor
301 solutions 1686 answers

testesla said

Why is Dissenter not supported?

It is still supported. You can still install it and use it in your Firefox.

''testesla [[#question-1256266|said]]'' <blockquote> Why is Dissenter not supported? </blockquote> It is still supported. You can still install it and use it in your Firefox.
jscher2000
  • Top 10 Contributor
8580 solutions 70166 answers

Hi testesla, this is the tech support forum for Firefox.

As far as I know, the "Dissenter" extension is not blocked from running in Firefox, but is no longer being hosted on the Mozilla Add-ons site. There is a discussion (probably more than one) about it on the Add-ons forum:

https://discourse.mozilla.org/t/the-removal-of-the-dissenter-extention/38140

Hi testesla, this is the tech support forum for Firefox. As far as I know, the "Dissenter" extension is not blocked from running in Firefox, but is no longer being hosted on the Mozilla Add-ons site. There is a discussion (probably more than one) about it on the Add-ons forum: https://discourse.mozilla.org/t/the-removal-of-the-dissenter-extention/38140
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156782 answers
See also: *https://hub.packtpub.com/mozilla-and-google-chrome-refuse-to-support-gabs-dissenter-extension-for-violating-acceptable-use-policy/

Question owner

Thank you all for the replies. I have now been able to find and install the addon manually.

Thank you all for the replies. I have now been able to find and install the addon manually.
ChaosMarine 0 solutions 1 answers

Just to note, the newest version of Firefox blocks Gab from being installed period. Mozilla have gone full Stasi.

Just to note, the newest version of Firefox blocks Gab from being installed period. Mozilla have gone full Stasi.
jscher2000
  • Top 10 Contributor
8580 solutions 70166 answers

Hi ChaosMarine, let's discuss this new issue in your thread here: https://support.mozilla.org/questions/1265207

Hi ChaosMarine, let's discuss this new issue in your thread here: https://support.mozilla.org/questions/1265207