X
Tap here to go to the mobile version of the site.

Support Forum

Can't reinstall Firefox on my iPad have iOS 9.3.5

Posted

Screen app store says "Buy is not possible"

Firefox private is not 

not compatible wij your iPad

Screen app store says "Buy is not possible" Firefox private is not not compatible wij your iPad

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPad; CPU OS 9_3_5 like Mac OS X) AppleWebKit/601.1 (KHTML, like Gecko) CriOS/63.0.3239.73 Mobile/13G36 Safari/601.1.46

More Information

TyDraniu
  • Top 25 Contributor
316 solutions 1783 answers

Helpful Reply

See [https://www.mozilla.org/en-US/firefox/ios/15.0/system-requirements/ Firefox for iOS System Requirements].
James
  • Moderator
1596 solutions 11250 answers

The minimum iOS version required early on was iOS 8.2

Then for Firefox 10.0 and later for iOS the minimum as been iOS 10.3 though it is best to have iOS 12+ to fully support features.

The current Firefox version for iOS devices is Version 16.0

The minimum iOS version required early on was iOS 8.2 Then for Firefox 10.0 and later for iOS the minimum as been iOS '''10.3''' though it is best to have iOS '''12+''' to fully support features. The current Firefox version for iOS devices is Version 16.0