X
Tap here to go to the mobile version of the site.

Support Forum

Unable to block specific website that sends malicious attacks to my PC

Posted

During web browsing, www.glaub.com sends malicious pop-ups to my PC. I have tried to block the website but my version of firefox does not seem to have this option. I do not know how to download a version that does if I already have firefox. Currently Norton Security helps protect me.

During web browsing, www.glaub.com sends malicious pop-ups to my PC. I have tried to block the website but my version of firefox does not seem to have this option. I do not know how to download a version that does if I already have firefox. Currently Norton Security helps protect me.

Chosen solution

Hello LuluLuna,

Maybe you'd like to use this add-on :

https://addons.mozilla.org/en-US/firefox/addon/blocksite/

Worth a try .....

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

McCoy
  • Top 10 Contributor
519 solutions 4868 answers

Chosen Solution

Hello LuluLuna,

Maybe you'd like to use this add-on :

https://addons.mozilla.org/en-US/firefox/addon/blocksite/

Worth a try .....

Hello LuluLuna, Maybe you'd like to use this add-on : https://addons.mozilla.org/en-US/firefox/addon/blocksite/ Worth a try .....
Was this helpful to you? 2
Quote
jscher2000
  • Top 10 Contributor
8633 solutions 70605 answers

Hi LuluLuna, are you getting new windows/tab from a bad site, or desktop notifications (little rectangular messages in the lower right corner of the screen)?

Desktop Notifications

If you get unwanted notifications, check whether you've accidentally granted the site permission:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type notif and Firefox should filter to the Permissions section of the page.

Click the "Settings" button to the right of Notifications and you can remove sites from the permissions list. Make sure to click the Save Changes button at the bottom before closing this box.

Hi LuluLuna, are you getting new windows/tab from a bad site, or desktop notifications (little rectangular messages in the lower right corner of the screen)? '''''Desktop Notifications''''' If you get unwanted notifications, check whether you've accidentally granted the site permission: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''notif'' and Firefox should filter to the '''Permissions''' section of the page. Click the "Settings" button to the right of Notifications and you can remove sites from the permissions list. Make sure to click the Save Changes button at the bottom before closing this box.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.