X
Tap here to go to the mobile version of the site.

Support Forum

I do not have a cookies option under privacy. Where would I find that option?

Posted

I have just downloaded Firefox and want to refuse third party cookies. There is a major problem, I do not have a cookies option under privacy. Where would I find that option?

Thanks

I have just downloaded Firefox and want to refuse third party cookies. There is a major problem, I do not have a cookies option under privacy. Where would I find that option? Thanks
Quote

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.65.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • RealDownloader Plugin
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.5.195
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

jscher2000
  • Top 10 Contributor
8212 solutions 67177 answers

Helpful Reply

Hi Davand, your browser identified itself as Firefox 52 running on Windows Vista. Is that correct?

The Options page was reorganized in Firefox 56, but I am attaching an old screenshot of where the cookie settings were in Firefox 52 -- you have to first set the History selector to

Firefox will: Use custom settings for history

to see the detailed settings for cookies.

Hi Davand, your browser identified itself as Firefox 52 running on Windows Vista. Is that correct? The Options page was reorganized in Firefox 56, but I am attaching an old screenshot of where the cookie settings were in Firefox 52 -- you have to first set the History selector to Firefox will: Use custom settings for history to see the detailed settings for cookies.
Was this helpful to you? 1
Quote

Question owner

Perfect, thanks.

Perfect, thanks.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
365 solutions 3152 answers

Davand said

Perfect, thanks.

Hello Davand,

Would you be so kind as to mark jscher2000's post as "Chosen Solution"  ? ("Solved the problem" button to the right)

Thank you in advance  !

''Davand [[#answer-1212657|said]]'' <blockquote> Perfect, thanks. </blockquote> Hello Davand, Would you be so kind as to mark jscher2000's post as "Chosen Solution" ? ("Solved the problem" button to the right) Thank you in advance !
Was this helpful to you?
Quote
RoyAnn 0 solutions 4 answers

I have Firefox 66 and can't find where to uncheck third party cookies. Trying to view my bank statements and it won't let me until this box is unchecked.

I have Firefox 66 and can't find where to uncheck third party cookies. Trying to view my bank statements and it won't let me until this box is unchecked.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8212 solutions 67177 answers

Hi RoyAnn, this seems like the opposite question, but since we are both here now...

In Firefox 66, third party "tracking" cookies are blocked by default. I don't know why that would affect a bank (!!), but here's how you turn that off on the Options/Preferences page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

Then on the right side, in the Content Blocking section, select Custom and then uncheck the Cookies box to avoid blocking any kind of cookies.

Please see the attached screenshot for illustration.

Hi RoyAnn, this seems like the opposite question, but since we are both here now... In Firefox 66, third party "tracking" cookies are blocked by default. I don't know why that would affect a bank (!!), but here's how you turn that off on the Options/Preferences page: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Privacy & Security''' Then on the right side, in the '''Content Blocking''' section, select Custom and then uncheck the Cookies box to avoid blocking any kind of cookies. Please see the attached screenshot for illustration.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.