X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Account-settings meny is in error and cannot be used. How to repair?

Posted

Downloaded Thunderbird again and make new installment - but didn't help....

Downloaded Thunderbird again and make new installment - but didn't help....

Chosen solution

Does the menu (meny) work if you start TB in safe mode? Hold Option key when you launch TB.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_3) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0.3 Safari/605.1.15

More Information

sfhowes
  • Top 10 Contributor
1326 solutions 6272 answers

Chosen Solution

Does the menu (meny) work if you start TB in safe mode? Hold Option key when you launch TB.

Does the menu (meny) work if you start TB in [http://kb.mozillazine.org/Safe_mode#Mac_OS_X safe mode]? Hold Option key when you launch TB.
Was this helpful to you? 1
Quote

Question owner

Great help! In safe mode I cold restart the tool fields (don't know name of the field in english.. ;) So now it all fine and I can see the account-settings as I should. Thanks a lot!

Great help! In safe mode I cold restart the tool fields (don't know name of the field in english.. ;) So now it all fine and I can see the account-settings as I should. Thanks a lot!
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1326 solutions 6272 answers

Helpful Reply

If it works in safe mode, you probably have a broken layout, so to make the menus appear correctly in normal mode, launch in safe mode again, check 'Reset toolbars and controls' and click 'Make changes and restart'. If the menu is not now correct in normal mode, reply here for further advice.

If it works in safe mode, you probably have a broken layout, so to make the menus appear correctly in normal mode, launch in safe mode again, check 'Reset toolbars and controls' and click 'Make changes and restart'. If the menu is not now correct in normal mode, reply here for further advice.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.