X
Tap here to go to the mobile version of the site.

Support Forum

I mark messages as Junk but they change back to unmarked ("Not Junk").

Posted

I mark some messages as Junk but they change back to unmarked. Turning off the adaptive filter doesn't help. Using Safe Mode does not help. This is for a Yahoo email account.

I mark some messages as Junk but they change back to unmarked. Turning off the adaptive filter doesn't help. Using Safe Mode does not help. This is for a Yahoo email account.

Chosen solution

This is a known problem with Yahoo/AOL only. There's a fix for this in TB 67 beta, and it will also be in the next release version (TB 68). https://bugzilla.mozilla.org/show_bug.cgi?id=1260059

Your options are:

  • Login to your account via webmail. If the particular messages above are marked as spam in webmail, try to mark it as 'not spam' there. This may also fix it for Thunderbird.
  • create a clone of your Thunderbird profile, and install TB67 beta. Then start TB 67 beta with the cloned profile, and fix the wrong spam/junk marking for the affected messages. This should stick now.
  • Ignore the wrong spam/junk marking for the time being, and wait until TB68 is released. That should be in about two month time frame.
Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36 OPR/58.0.3135.127

More Information

christ1
  • Top 25 Contributor
2154 solutions 15730 answers

Chosen Solution

This is a known problem with Yahoo/AOL only. There's a fix for this in TB 67 beta, and it will also be in the next release version (TB 68). https://bugzilla.mozilla.org/show_bug.cgi?id=1260059

Your options are:

  • Login to your account via webmail. If the particular messages above are marked as spam in webmail, try to mark it as 'not spam' there. This may also fix it for Thunderbird.
  • create a clone of your Thunderbird profile, and install TB67 beta. Then start TB 67 beta with the cloned profile, and fix the wrong spam/junk marking for the affected messages. This should stick now.
  • Ignore the wrong spam/junk marking for the time being, and wait until TB68 is released. That should be in about two month time frame.
This is a known problem with Yahoo/AOL only. There's a fix for this in TB 67 beta, and it will also be in the next release version (TB 68). https://bugzilla.mozilla.org/show_bug.cgi?id=1260059 Your options are: * Login to your account via webmail. If the particular messages above are marked as spam in webmail, try to mark it as 'not spam' there. This may also fix it for Thunderbird. * create a clone of your Thunderbird profile, and install TB67 beta. Then start TB 67 beta with the cloned profile, and fix the wrong spam/junk marking for the affected messages. This should stick now. * Ignore the wrong spam/junk marking for the time being, and wait until TB68 is released. That should be in about two month time frame.
Was this helpful to you? 1
Quote

Question owner

Thank you! It's good to know the problem was already recognized.

Thank you! It's good to know the problem was already recognized.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.