X
Tap here to go to the mobile version of the site.

Support Forum

YouTube video in a new tab it does not autoplay.

Posted

I updated to the latest version of Firefox last night and now when I open a YouTube video in a new tab it does not autoplay. When opening it in the current window it autoplays fine. I've checked block autoplay setting in about:config as was suggested but that didn't fix it. There are no permissions set for YouTube to change. If I click on the gear it just takes me the Permission section of the browser settings and if I enter about:permissions it just says the address doesn't look right.

I updated to the latest version of Firefox last night and now when I open a YouTube video in a new tab it does not autoplay. When opening it in the current window it autoplays fine. I've checked block autoplay setting in about:config as was suggested but that didn't fix it. There are no permissions set for YouTube to change. If I click on the gear it just takes me the Permission section of the browser settings and if I enter about:permissions it just says the address doesn't look right.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

Wesley Branton
  • Top 10 Contributor
558 solutions 4807 answers

Helpful Reply

Open a YouTube video in a new tab. Then click the green lock icon on the left side of the address bar. You will see a permissions section that should list that should have Autoplay sound. Set that to Allow and then the future videos should autoplay when you select the new tab.

Otherwise, you can go to the Block websites from automatically playing sound option in the settings and add https://www.youtube.com to the list of exceptions. You need to include the https://www. part or the exception may not work properly.

Hope this helps.

Open a YouTube video in a new tab. Then click the green lock icon on the left side of the address bar. You will see a permissions section that should list that should have '''Autoplay sound'''. Set that to '''Allow''' and then the future videos should autoplay when you select the new tab. Otherwise, you can go to the '''Block websites from automatically playing sound''' option in the settings and add <code>https://www.youtube.com</code> to the list of exceptions. You need to include the <code>https://www.</code> part or the exception may not work properly. Hope this helps.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.