X
Tap here to go to the mobile version of the site.

Support Forum

Registering a bookmark has become a boring two-steps process. The folder cannot be chosen immediately.

Posted

If I want to register a bookmark, with the last releases of Firefox, I select (Italian version) Segnalibri/Aggiungi pagina ai segnalibri (Bookmarks/Add a page - I think, in the English version). Once this choice opened the window from which to choose the folder where to save the bookmark. Now, instead, the bookmark is saved, without asking for anything. To place it in the folder of interest, you need to select again Segnalibri (Bookmarks) and the the option Modifica segnalibro (Modify bookmark). It's an useless time consuming process.

If I want to register a bookmark, with the last releases of Firefox, I select (Italian version) Segnalibri/Aggiungi pagina ai segnalibri (Bookmarks/Add a page - I think, in the English version). Once this choice opened the window from which to choose the folder where to save the bookmark. Now, instead, the bookmark is saved, without asking for anything. To place it in the folder of interest, you need to select again Segnalibri (Bookmarks) and the the option Modifica segnalibro (Modify bookmark). It's an useless time consuming process.

Chosen solution

Enter about:config in the URL bar and set browser.bookmarks.editDialog.showForNewBookmarks = true.

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

TyDraniu
  • Top 25 Contributor
300 solutions 1681 answers

Chosen Solution

Enter about:config in the URL bar and set browser.bookmarks.editDialog.showForNewBookmarks = true.

Enter ''about:config'' in the URL bar and set ''browser.bookmarks.editDialog.showForNewBookmarks'' = '''true'''.
Was this helpful to you? 2
Quote

Question owner

Thank you very much!

Thank you very much!
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17335 solutions 156738 answers

Note that the "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done".

You may have accidentally removed the checkmark of this item.

Note that the "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done". You may have accidentally removed the checkmark of this item.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.