Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disabling media autoplay by default not working in latest update

  • 2 replies
  • 2 have this problem
  • 1 view
  • Last reply by Nathb

more options

Hi,

With the latest update the disabling media autoplay setting doesn't seem to work on some sites. I'm using the new media.autoplay.default option set to 1. It also plays sound on videos, even though I have that option blocked in the preferences. It was all working fine until the latest firefox update a few days ago. For an example, one site it doesn't work on is au.news.yahoo.com.

Any help is appreciated.

Cheers,

Nathan.

Chosen solution

To make the "stop autoplay" work again use these settings:

media.autoplay.default: 1 media.autoplay.enabled.user-gestures-needed: false media.autoplay.allow-muted: false

Although the "media.autoplay.enabled.user-gestures-needed" seems to be wrong it brings back the "stop autoplay" feature.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

To make the "stop autoplay" work again use these settings:

media.autoplay.default: 1 media.autoplay.enabled.user-gestures-needed: false media.autoplay.allow-muted: false

Although the "media.autoplay.enabled.user-gestures-needed" seems to be wrong it brings back the "stop autoplay" feature.

more options

Seems to have done the trick, thanks for that.