X
Tap here to go to the mobile version of the site.

Support Forum

How do I get my "Write" page format back to its original form?

Posted

I managed to hit a few keys together by mistake while composing an email only to discover that the "Write" page suddenly was full screen, with all the material previously at the left---the list of address books---gone. I have tried everything I can think of to restore this, including restoring defaults, but nothing has worked. It very likely is looking me in the face, but nothing seems to get me that original "Write" page layout back. Having to enter individual email addresses is a true pain that I would like to get rid of. My version of Firefox Quantum is 65.0.2 (64-bit) and says that it is up to date.

I managed to hit a few keys together by mistake while composing an email only to discover that the "Write" page suddenly was full screen, with all the material previously at the left---the list of address books---gone. I have tried everything I can think of to restore this, including restoring defaults, but nothing has worked. It very likely is looking me in the face, but nothing seems to get me that original "Write" page layout back. Having to enter individual email addresses is a true pain that I would like to get rid of. My version of Firefox Quantum is 65.0.2 (64-bit) and says that it is up to date.

Chosen solution

re : all the material previously at the left---the list of address books---gone.

You need to enable the 'Contact Sidebar' 'View' > select 'Contact Sidebar' OR toggle the view using F9 key

Re: Full screen Perhaps you have selected 'maximise'.

Try this: Top right corner of window. You should see three icons. The far right will be an X - this closes the window. The one in the middle will 'Restore down' to smaller window. Click on this icon.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

Toad-Hall
  • Top 10 Contributor
1703 solutions 11364 answers

Chosen Solution

re : all the material previously at the left---the list of address books---gone.

You need to enable the 'Contact Sidebar' 'View' > select 'Contact Sidebar' OR toggle the view using F9 key

Re: Full screen Perhaps you have selected 'maximise'.

Try this: Top right corner of window. You should see three icons. The far right will be an X - this closes the window. The one in the middle will 'Restore down' to smaller window. Click on this icon.

re : ''all the material previously at the left---the list of address books---gone. '' You need to enable the 'Contact Sidebar' 'View' > select 'Contact Sidebar' OR toggle the view using '''F9''' key Re: ''Full screen'' Perhaps you have selected 'maximise'. Try this: Top right corner of window. You should see three icons. The far right will be an '''X''' - this closes the window. The one in the middle will 'Restore down' to smaller window. Click on this icon.
Was this helpful to you? 1
Quote

Question owner

Thanks. It was the F9/Contact Sidebar solution. I tried the upper-right sizing boxes first off with no success.

Thanks. It was the F9/Contact Sidebar solution. I tried the upper-right sizing boxes first off with no success.
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1703 solutions 11364 answers

re: I tried the upper-right sizing boxes first off with no success.

Other options: Right click on top title bar and select 'Restore'

If 'Restore ' is greyed out: See if the window will drag to smaller size. Hover over top corner and when you see diagonal arrows, left click hold down and drag inwards.

If top title bar is hidden and you need to move mouse pointer to the top of screen to see it, try using F11 key or Alt + F11 key.

re: ''I tried the upper-right sizing boxes first off with no success.'' Other options: Right click on top title bar and select 'Restore' If 'Restore ' is greyed out: See if the window will drag to smaller size. Hover over top corner and when you see diagonal arrows, left click hold down and drag inwards. If top title bar is hidden and you need to move mouse pointer to the top of screen to see it, try using F11 key or Alt + F11 key.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.