Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YahooMail won't open contacts tab just reopens inbox

  • 8 replies
  • 1 has this problem
  • 15 views
  • Last reply by McCoy

more options

Windows 10 and BT as the ISP. Using Firefox Quantum I go to "https://home.bt.com/" and open the email page, which is BT Yahoo Mail system. Clicking the contacts icon (displayed off the to extreme right instead of above the blue "Compose" box) will reopen the same main page on a new tab but not the contacts info. BT operator (who are my ISP) suggested:- "about config" accept warning then find "newtab.url" and Reset, Another idea was to check prefs in "Trovi" and reset these. I checked config list but there is no "newtab.url" and I haven't got the faintest idea what or where Trovi is ! I can confirm that the icon is displayed in the usual place correctly and works when the Edge browser is used instead of Firefox, but I don't want to use Edge ! This problem raised its' head awhile ago but not a problem until now. I am a pensioner and apologise if this is an elementary question.

All Replies (8)

more options

Hello Malcolm18,

The preference "browser.newtab.url" has been removed some time ago ....

"Trovi" : what was that BT operator thinking  ? ! Please see : https://malwaretips.com/blogs/trovi-search-removal/


Would you try this please :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

If that doesn't make a difference, then please try this :

Clear the Firefox cache :

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :

https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")

'Hope that helps .....

more options

Thank you for your help, much appreciated. I have done all the actions you suggested but I am afraid to no avail. By the way I confirm I don't have & never had Trovi. Dredging my mind back I think BT Yahoo Mail and Yahoo Mail did some alterations and split something but I was told at the time to ignore it as it would be d/w by them automatically. Possibly red herring !

more options

I don't think that you will find an answer here, but maybe you
could post a question :

https://help.yahoo.com/kb/SLN15838.html

https://io.help.yahoo.com/contact/index?page=home&locale=en_US&y=PROD_ACCT

more options

Can you attach a screenshot?


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Hi there, Thank you so much for trying to help. A colleague of Mozilla called McCoy sent the info re clearing caches etc and this did not solve the problem. I attach the requested screenshot. Not sure what you can see from this but the contacts icon is the first, (next to messages) on the right handside (on the same level as the Compose button ) these icons should be above the Compose button, not sure if this is the underlying cause. Thanks again

more options

I seriously doubt if this has anything to do with your problem, but your system details show that you have this extension installed :

"IObit Surfing Protection & Ads Removal "

As this add-on is not listed on the official addons.mozilla.org page : did you install it yourself  ?

Would you (just to make absolutely sure) disable it and see if that will make a difference  ?


As you don't have this problem using Edge - if everything else fails you could consider to Refresh Firefox :

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Modified by McCoy

more options

Thank you for your prompt response, sorry delayed reply but been busy, a friend of mine has just passed away. I have been in contact with Yahoo and they say everything is fine and working correctly. There only advice is to switch to Chrome or some other browser. I have uninstalled the IObit prog also others & I have also uninstalled Firefox and reinstalled it. I regret it is all to no avail. It looks as tho' it's one of those ! all I can do is use F'fox as normal and use Edge, Chrome etc when I need to edit Contacts.

more options

My sincere condolences on the passing of your friend.