X
Tap here to go to the mobile version of the site.

Support Forum

Find field buttons are not visible.

Posted

When I press control F ,the up,down,and close buttons are barely visible.

When I press control F ,the up,down,and close buttons are barely visible.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17276 solutions 156148 answers

Helpful Reply

Is the find bar the only place that gives this issue?

Did you try a different theme in Firefox via the customize page and probably in Windows to see if that has effect?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Is the find bar the only place that gives this issue? Did you try a different theme in Firefox via the customize page and probably in Windows to see if that has effect? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Modified by cor-el

Was this helpful to you? 1
Quote

Question owner

Seems my Walnut theme was the culprit. What I don't understand is why it suddenly became an issue,as I haven't added extensions for a long time. Thanks for your suggestions!

Seems my Walnut theme was the culprit. What I don't understand is why it suddenly became an issue,as I haven't added extensions for a long time. Thanks for your suggestions!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.