X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

can't find advance mode

Posted

Trying to make updates on a safety program and I'm asked to go to Settings and there on Advance mode, but there isn't any Advance mode in my settings! Also when I go to my usual pages I'm never directed directly with my usernames or saved passwords, I always have to write them again and again! First image is what it looks in my computer, second image what it should look like according to support page

Trying to make updates on a safety program and I'm asked to go to Settings and there on Advance mode, but there isn't any Advance mode in my settings! Also when I go to my usual pages I'm never directed directly with my usernames or saved passwords, I always have to write them again and again! First image is what it looks in my computer, second image what it should look like according to support page
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17104 solutions 154458 answers

There have been changes to the Options/Preferences pages and the all item from the Advanced tab have been moved to the other two main tabs (General and Privacy & Security). If you get knowledge base article about an older Firefox then check the 'show for' settings.


See also:

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
There have been changes to the Options/Preferences pages and the all item from the Advanced tab have been moved to the other two main tabs (General and Privacy & Security). If you get knowledge base article about an older Firefox then check the 'show for' settings. *https://support.mozilla.org/en-US/kb/firefox-options-preferences-and-settings#firefox:win7:fx65 ---- See also: *https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-passwords Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.