X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is crashing on startup, all I get when it loads is my home page then a whitewashed screen, then just sits there

Posted

I have done all troubleshooting info and guides, it does start in safe mode, all add ons work in safe mode, but it does not generate a crash report, I have deleted FF and downloaded several times, ran CCleaner after each deletion.

All re-installs have the same problem.

I have done all troubleshooting info and guides, it does start in safe mode, all add ons work in safe mode, but it does not generate a crash report, I have deleted FF and downloaded several times, ran CCleaner after each deletion. All re-installs have the same problem.

Chosen solution

hi, that appears to be a problem for users with the ghostery addon and an avast signature update that got released today unfortunately: https://bugzilla.mozilla.org/show_bug.cgi?id=1535589

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36 OPR/58.0.3135.107

More Information

Question owner

Here is a screen shot of the problem.

Here is a screen shot of the problem.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23379 answers

Chosen Solution

hi, that appears to be a problem for users with the ghostery addon and an avast signature update that got released today unfortunately: https://bugzilla.mozilla.org/show_bug.cgi?id=1535589

hi, that appears to be a problem for users with the ghostery addon and an avast signature update that got released today unfortunately: https://bugzilla.mozilla.org/show_bug.cgi?id=1535589

Question owner

OK I found a way to disable the Ghostery add on, and restarted FireFox, looks to be OK for now, working OK with Avast.

Will report back with any problems, Thanks for the info.

OK I found a way to disable the Ghostery add on, and restarted FireFox, looks to be OK for now, working OK with Avast. Will report back with any problems, Thanks for the info.