X
Tap here to go to the mobile version of the site.

Support Forum

Android 4.0

Posted

What version of Firefox must I use for Android ver 4.0?

What version of Firefox must I use for Android ver 4.0?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 4.0.4; Mobile; rv:46.0) Gecko/46.0 Firefox/46.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
781 solutions 5709 answers

Hi

I am sorry, but I do not believe Firefox for Android is available for Android 4.0

Hi I am sorry, but I do not believe Firefox for Android is available for Android 4.0
James
  • Moderator
1596 solutions 11250 answers

The Android Firefox has required Android 4.1+ ever since Firefox 56.0 and later.

The Android Firefox has required Android 4.1+ ever since Firefox 56.0 and later.