X
Tap here to go to the mobile version of the site.

Support Forum

tengo actualizado el Firefox a la versión 65, pero al querer instalar un complemento me dice que no puedo porque tengo una versión antigua. Como se soluciona ?

Posted

Este complemento requiere una versión más reciente de Firefox (al menos la versión 42.0). Estás usando Firefox 12.0.

Versión Actual: 65.0.2 (32 bits)

Este complemento requiere una versión más reciente de Firefox (al menos la versión 42.0). Estás usando Firefox 12.0. Versión Actual: 65.0.2 (32 bits)

Chosen solution

Gracias por avisarnos, solo resta que coloques la consulta como resuelta para que sirva a otros usuarios. ¡Gracias!

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.121 Safari/537.36

More Information

Helpful Reply

Lo solucioné desinstalando la última versión, luego instalé una versión antigua y una vez que abrió le puse que se actualice a la última versión desde Firefox.

Lo solucioné desinstalando la última versión, luego instalé una versión antigua y una vez que abrió le puse que se actualice a la última versión desde Firefox.
Was this helpful to you? 1
Quote
GerardoPcp04
  • Top 25 Contributor
377 solutions 2450 answers

Chosen Solution

Gracias por avisarnos, solo resta que coloques la consulta como resuelta para que sirva a otros usuarios. ¡Gracias!

Gracias por avisarnos, solo resta que coloques la consulta como resuelta para que sirva a otros usuarios. ¡Gracias!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.