X
Tap here to go to the mobile version of the site.

Support Forum

Mozilla loads after logging in on Win 10

Posted

Mozilla is not in any start up - msconfig, start up, task manager, etc

There is no animalware, trojan, virus, etc - cleared

Mozilla update is manual mode.

Does this with Add-Ons and with NO AddOns.

Goes to pre-set "BLANK" (Broser)

NO - There were no FireFox Browser OPENED when I shut down.

Win 10 Build: 1809 OS Build: 17763.379

FireFox Developer Edition 67.0b1 (64 Bit)

Shockwave versions confirmed via Adobe is 32.0.0.156 Is Updated

Mozilla is not in any start up - msconfig, start up, task manager, etc There is no animalware, trojan, virus, etc - cleared Mozilla update is manual mode. Does this with Add-Ons and with NO AddOns. Goes to pre-set "BLANK" (Broser) NO - There were no FireFox Browser OPENED when I shut down. Win 10 Build: 1809 OS Build: 17763.379 FireFox Developer Edition 67.0b1 (64 Bit) Shockwave versions confirmed via Adobe is 32.0.0.156 Is Updated

Modified by Thunder

Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers

Chosen Solution

[https://support.mozilla.org/en-US/kb/firefox-starts-automatically-when-i-restart-window Firefox starts automatically when I restart Windows]
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
8569 solutions 70085 answers

Helpful Reply

Was this a problem in Firefox 65 (current release) or Firefox 66 (current beta), or did it just start in Firefox 67?

Was this a problem in Firefox 65 (current release) or Firefox 66 (current beta), or did it just start in Firefox 67?
Was this helpful to you? 1
Quote

Question owner

YES, APPARENTLY THE BETA VERSION CHANGED THE "FALSE" BACK TO "TRUE"... I FORGOT TO CHECK THAT SETTINGS... BUT APPARENTLY THE BETA VERSION DOESN'T SAVE THAT SETTING!

FREDMCD REMINDED ME.... LOL!

YES, APPARENTLY THE BETA VERSION CHANGED THE "FALSE" BACK TO "TRUE"... I FORGOT TO CHECK THAT SETTINGS... BUT APPARENTLY THE BETA VERSION DOESN'T SAVE THAT SETTING! FREDMCD REMINDED ME.... LOL!
Was this helpful to you?
Quote

Question owner

jscher2000 said

Was this a problem in Firefox 65 (current release) or Firefox 66 (current beta), or did it just start in Firefox 67?

Yes - the BETA caused the original setting of "False" to revert back to "True"

)
''jscher2000 [[#answer-1204823|said]]'' <blockquote> Was this a problem in Firefox 65 (current release) or Firefox 66 (current beta), or did it just start in Firefox 67? </blockquote> Yes - the BETA caused the original setting of "False" to revert back to "True" :)
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.