Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

When I start the Mozilla browser it automatically places the cookie "". Where does that come from?

  • 2 replies
  • 1 has this problem
  • Last reply by Thomas99

more options

Chinees cookies coming out of the blue makes me worry.

All Replies (2)

more options

Duplicate question.

Please continue here :

more options

I already looked to this Amazon assistant before, when I opened it I found the cookie, which is normal. Therefore I dn.t think of removing the entire Amazon Assistant, which I did now and that solved the problem. No “” cookie anymore after starting Firefox. Thank you MCCOYfor your help.