X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

How do I get rid of this new "feature"?

Posted

A black strip with a revolving multi-leaf diaphragm in the middle appears at the bottom of all photos when I hover the mouse pointer over the photo. The diaphragm starts in colour and ends in black and white and revolves only for a second or two, but the strip and this aperture icon remains until I move the mouse pointer off the photo. This is a recent problem that is extremely annoying and does not appear to serve any useful purpose. How do I get rid of it?

A black strip with a revolving multi-leaf diaphragm in the middle appears at the bottom of all photos when I hover the mouse pointer over the photo. The diaphragm starts in colour and ends in black and white and revolves only for a second or two, but the strip and this aperture icon remains until I move the mouse pointer off the photo. This is a recent problem that is extremely annoying and does not appear to serve any useful purpose. How do I get rid of it?
Attached screenshots

Chosen solution

Perhaps you installed an extension that adds that to Firefox?

Standard troubleshooting ditty. Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5386 solutions 39975 answers

That looks like a feature of the page that is being viewed, not something that Firefox adds to or overlays the image.

That looks like a feature of the page that is being viewed, not something that Firefox adds to or overlays the image.
Was this helpful to you? 0
Quote

Question owner

Thank you for your suggestion, the-edmeister. However, the strip appears on photos on many websites. Not all photos on each website have it, but it is something that has started to appear only recently - I am not sure exact date but say only this year. If I look at the same site using Explorer, Edge and Chrome, the strip does not appear. Thus, it is only Firefox that has this photo "feature" and if your suggestion that it is a feature of the page being viewed is true, what new website building software has come out recently that targets Firefox only?

Thank you for your suggestion, the-edmeister. However, the strip appears on photos on many websites. Not all photos on each website have it, but it is something that has started to appear only recently - I am not sure exact date but say only this year. If I look at the same site using Explorer, Edge and Chrome, the strip does not appear. Thus, it is only Firefox that has this photo "feature" and if your suggestion that it is a feature of the page being viewed is true, what new website building software has come out recently that targets Firefox only?
Was this helpful to you?
Quote
the-edmeister
  • Top 25 Contributor
  • Moderator
5386 solutions 39975 answers

Chosen Solution

Perhaps you installed an extension that adds that to Firefox?

Standard troubleshooting ditty. Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Perhaps you installed an extension that adds that to Firefox? ''Standard troubleshooting ditty.'' '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Was this helpful to you? 1
Quote
FredMcD
  • Top 10 Contributor
4076 solutions 56869 answers

Please provide a public link (no password) that we can check out. No Personal Information Please !

Please provide a public link (no password) that we can check out. '''No Personal Information Please ! '''
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4076 solutions 56869 answers

McCoy Found the webpage. That blotch is part of an overlay.

'''McCoy''' Found the webpage. That blotch is part of an overlay.
Was this helpful to you?
Quote

Helpful Reply

Thank you! I found an extension that was causing the problem: Exify. This extension allows the viewer to see the EXIF information of the photo. It has now been disabled on my computer and I can now turn it on if I need the EXIF info. I appreciate your help.

Thank you! I found an extension that was causing the problem: Exify. This extension allows the viewer to see the EXIF information of the photo. It has now been disabled on my computer and I can now turn it on if I need the EXIF info. I appreciate your help.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.