X
Tap here to go to the mobile version of the site.

Support Forum

Problem with Flash games in Firefox

  • No replies
  • 1 has this problem
  • 4 views
Posted

Hello. I got a new laptop in the last month and I've been having a problem with playing Flash games in Firefox. At first I thought it was a graphics card problem because when I tried to play some old Flash games online (which had run fine on the old computer), I got messages about the application being blocked from my graphics card. But I re-installed the drivers and nothing changed.

Even when the games started running, they wouldn't save locally, at all. Online saving was fine, but local always failed. Then I discovered that the same games ran perfectly fine (and saved locally) on Microsoft Edge, so this is clearly a problem with Firefox.

I tried clearing the cache, but nothing. I also tried uninstalling and reinstalling Firefox. When I was re-installing it, the program said it looked like I'd installed it before and offered me the option to... use default settings or something and remove any add-ons for efficiency, or something like that.

I did not choose that option, as I didn't know what exactly that would do. I have a Firefox account so I can use Pocket, and I have add-ons I don't want to lose.

Was that the wrong choice? Has anybody encountered this issue before? I'm using a laptop with Windows 10 Home 64 bit, version 1809.

Hello. I got a new laptop in the last month and I've been having a problem with playing Flash games in Firefox. At first I thought it was a graphics card problem because when I tried to play some old Flash games online (which had run fine on the old computer), I got messages about the application being blocked from my graphics card. But I re-installed the drivers and nothing changed. Even when the games started running, they wouldn't save locally, at all. Online saving was fine, but local always failed. Then I discovered that the same games ran perfectly fine (and saved locally) on Microsoft Edge, so this is clearly a problem with Firefox. I tried clearing the cache, but nothing. I also tried uninstalling and reinstalling Firefox. When I was re-installing it, the program said it looked like I'd installed it before and offered me the option to... use default settings or something and remove any add-ons for efficiency, or something like that. I did not choose that option, as I didn't know what exactly that would do. I have a Firefox account so I can use Pocket, and I have add-ons I don't want to lose. Was that the wrong choice? Has anybody encountered this issue before? I'm using a laptop with Windows 10 Home 64 bit, version 1809.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information