Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I switch off automatic sorting in Multi-Account-Containers in Firefox?

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by McCoy

more options

Some of my tabs automatically wander into a different container, because I once ticked that "Always open in"-box. But the box is not ticked anymore so I cannot untick it.

Some of my tabs automatically wander into a different container, because I once ticked that "Always open in"-box. But the box is not ticked anymore so I cannot untick it.

All Replies (1)

more options

Hello bloodmandarin,

As you are using this extension :

https://addons.mozilla.org/en-US/firefox/addon/multi-account-containers/

Maybe you could check this support site :

https://github.com/mozilla/multi-account-containers/issues

If you don't see a solution to your problem there, maybe you could open a new issue  ?