X
Tap here to go to the mobile version of the site.

Support Forum

Firefox has stopped automatic loading

Posted

https://www.boston25news.com/weather Just trying to see if school is delayed, check weather map, check traffic. I constantly get an error that "Firefox has stopped automatically loading".....repeatedly hit ALLOW but error keeps coming up? What is this due to? OpenH???? is only article I found.

Firefox browser automatic updates, Windows10, dell inspiron desktop.

https://www.boston25news.com/weather Just trying to see if school is delayed, check weather map, check traffic. I constantly get an error that "Firefox has stopped automatically loading".....repeatedly hit ALLOW but error keeps coming up? What is this due to? OpenH???? is only article I found. Firefox browser automatic updates, Windows10, dell inspiron desktop.

Chosen solution

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

FredMcD
  • Top 10 Contributor
4026 solutions 56275 answers

Helpful Reply

I never saw that message before. Does this happen anywhere else?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

I never saw that message before. Does this happen anywhere else? Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16996 solutions 153475 answers

Chosen Solution

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences. You can modify this pref on the <b>about:config</b> page to enable or disable this feature *http://kb.mozillazine.org/accessibility.blockautorefresh
Was this helpful to you? 0
Quote

Question owner

could not find about:config but a search for BLOCK refresh pointed me in the right direction. Problem is doing consumer surveys...Lifepoints dashboard has a list of surveys but selecting one ALWAYS redirects to a third party vendor. I must unblock pop-ups while completing the surveys. Then reset the block. Tried adding an exception but I do not know all third party vendor urls!

could not find about:config but a search for BLOCK refresh pointed me in the right direction. Problem is doing consumer surveys...Lifepoints dashboard has a list of surveys but selecting one ALWAYS redirects to a third party vendor. I must unblock pop-ups while completing the surveys. Then reset the block. Tried adding an exception but I do not know all third party vendor urls!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
357 solutions 3092 answers

Hello BurlGirl60,

Looks like you've followed all of these instructions .....

A complete stab in the dark, but maybe you could skip #7 and do this instead :

When you're on one of those sites, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

Would that make it a little less of a hassle  ?

Hello BurlGirl60, Looks like you've followed all of [https://lifepoints.zendesk.com/hc/en-us/articles/360022858811-How-do-I-access-or-start-a-survey-on-my-LifePoints-dashboard-FireFox- these instructions .....] A complete stab in the dark, but maybe you could skip #7 and do this instead : When you're on one of those sites, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. Would that make it a little less of a hassle ?
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
357 solutions 3092 answers

BurlGirl60 said

could not find about:config

Maybe for future reference : you'll get to the "about:config"
page by typing in the address bar about:config and then press Enter .....

''BurlGirl60 [[#answer-1201201|said]]'' <blockquote> could not find about:config </blockquote> Maybe for future reference : you'll get to the "about:config" <BR>page by typing in the address bar '''about:config''' and then press Enter .....
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16996 solutions 153475 answers

Firefox would normally show a special pop-up icon in the location bar is a website tries to open a pop-up that is blocked. If you do not see this icon when a pop-up is blocked then you may have accidentally blocked this message. You can check this pref on the about:config page.

  • privacy.popups.showBrowserMessage = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Firefox would normally show a special pop-up icon in the location bar is a website tries to open a pop-up that is blocked. If you do not see this icon when a pop-up is blocked then you may have accidentally blocked this message. You can check this pref on the <b>about:config</b> page. *privacy.popups.showBrowserMessage = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.