Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Switching from tablet mode to desktop visual glitch (2in1 computer)

  • 4 replies
  • 1 has this problem
  • 15 views
  • Last reply by cor-el

more options

I recently purchased a 2in1 computer. I installed Firefox and everything runs smoothly when I'm in desktop mode. Everything works fine in tablet mode... However, if I switch back to desktop mode, I get this weird glitch (see the linked image). It's like I tried typing something in the address bar, except that I didn't.

There is no way to remove this search unless I completely close Firefox and then reopen it (which is kind of a pain to do). None of the links shown are clickable either. Seems like this is just purely a visual glitch.

Does anybody know how to fix and/or how to avoid this bug?

Firefox version: 65.0.1 (64-bit) OS: Windows 10 Home version 1809 Reproducibility: 100%

All Replies (4)

more options

Oops, image didn't upload properly. Here's what the picture mentioned in the first post

more options

Screen switching issue is a O/S problem. And it can't correctly adjust to the switch is what I am reading. This is something reoccurring that I've heard of Windows 10 going from tablet mode to Desktop. So you might want to ask this of a Window Forum as well.

more options

I'm surprised to hear that. This bug only affects Firefox. If I try the same maneuver with Chrome, Edge or even IE, the browser handles it perfectly fine.

However, if while doing it I have Firefox open in the background, I'll have to restart Firefox because the glitch will happen on the Firefox window (even if I never switched to it!)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window