X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes, but only on Firefox support pages and Youtube, following Windows updates. Edge works fine.

Posted

First posting so I hope I get this right. Windows did a raft of updates yesterday. 9 in total. Since then Firefox will open ok, and will view all pages ok with the exception of Youtube videos and Firefox support pages both of which crashes a tab when I try and access them. I have already tried clearing firefox caches, refreshing firefox, and have done a reinstall of firefox. The problems remain exactly the same. I have searched high and low for a solution but can find nothing relevant. All of the pages that crash Firefox work fine in Edge. A crash report from this morning is bp-649f4031-8cb8-4e15-b01e-dbfab0190225. I can supply details of the windows updates if that is of any help. Any help or suggestions would be gratefully received. Thanks.

First posting so I hope I get this right. Windows did a raft of updates yesterday. 9 in total. Since then Firefox will open ok, and will view all pages ok with the exception of Youtube videos and Firefox support pages both of which crashes a tab when I try and access them. I have already tried clearing firefox caches, refreshing firefox, and have done a reinstall of firefox. The problems remain exactly the same. I have searched high and low for a solution but can find nothing relevant. All of the pages that crash Firefox work fine in Edge. A crash report from this morning is bp-649f4031-8cb8-4e15-b01e-dbfab0190225. I can supply details of the windows updates if that is of any help. Any help or suggestions would be gratefully received. Thanks.

Chosen solution

Enter about:config in the URL bar and set media.wmf.vp9.enabled = false. Then restart the browser.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/18.17763

More Information

TyDraniu
  • Top 25 Contributor
301 solutions 1684 answers

Chosen Solution

Enter about:config in the URL bar and set media.wmf.vp9.enabled = false. Then restart the browser.

Enter ''about:config'' in the URL bar and set ''media.wmf.vp9.enabled'' = '''false'''. Then restart the browser.
Was this helpful to you? 1
Quote

Question owner

You sir, are a genius. That has fixed it. Thank you!

You sir, are a genius. That has fixed it. Thank you!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.