X
Tap here to go to the mobile version of the site.

Support Forum

Tool tips display when scrolling menuitem impossible to read white on white

Posted

As stated above, tool tips impossible to read white on white.

As stated above, tool tips impossible to read white on white.

Chosen solution

Hi, all sorted thank you. It wasn't WindowsBlinds it was Windows itself. I tried a couple of default Screen Personalisations till I found one, the bog standard Blue Windows desktop which much to my amazement solved the problem. Very grateful for your help and interest.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

FredMcD
  • Top 10 Contributor
4025 solutions 56252 answers

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16992 solutions 153423 answers

Helpful Reply

Maybe check the Windows setting in "Control Panel -> Personalization" and see if you can find a theme that works better.

Maybe check the Windows setting in "Control Panel -> Personalization" and see if you can find a theme that works better.
Was this helpful to you? 1
Quote

Question owner

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Thank you for your solution but I'm afraid if I start in Safe Mode I might not be able to get back to FireFox with most of my customisation and settings intact.

''FredMcD [[#answer-1199816|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Thank you for your solution but I'm afraid if I start in Safe Mode I might not be able to get back to FireFox with most of my customisation and settings intact.
Was this helpful to you?
Quote

Question owner

cor-el said

Maybe check the Windows setting in "Control Panel -> Personalization" and see if you can find a theme that works better.

Thank you for your help, yes I will give that a try and report back.

''cor-el [[#answer-1199889|said]]'' <blockquote> Maybe check the Windows setting in "Control Panel -> Personalization" and see if you can find a theme that works better. </blockquote> Thank you for your help, yes I will give that a try and report back.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
353 solutions 3063 answers

Helpful Reply

Hello Diddy_Pickle_Wicks,

Have you disabled WindowsBlinds from Stardock yet, to see if
that will make a difference  ?

You mentioned it here :

https://support.mozilla.org/en-US/questions/1244677

hence I asked ......

Hello Diddy_Pickle_Wicks, Have you disabled WindowsBlinds from Stardock yet, to see if <BR>that will make a difference ? You mentioned it here : https://support.mozilla.org/en-US/questions/1244677 hence I asked ......
Was this helpful to you? 1
Quote

Chosen Solution

Hi, all sorted thank you. It wasn't WindowsBlinds it was Windows itself. I tried a couple of default Screen Personalisations till I found one, the bog standard Blue Windows desktop which much to my amazement solved the problem. Very grateful for your help and interest.

Hi, all sorted thank you. It wasn't WindowsBlinds it was Windows itself. I tried a couple of default Screen Personalisations till I found one, the bog standard Blue Windows desktop which much to my amazement solved the problem. Very grateful for your help and interest.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
353 solutions 3063 answers

Congrats - well done  !

Would you be so kind as to mark your own (last) post as Chosen Solution (or maybe cor-el's)  ?

('Solved the problem' button to the right)

Congrats - well done ! Would you be so kind as to mark your own (last) post as Chosen Solution (or maybe cor-el's) ? ('Solved the problem' button to the right)
Was this helpful to you? 1
Quote

Question owner

Diddy_Pickle_Wicks said

Hi, all sorted thank you. It wasn't WindowsBlinds it was Windows itself. I tried a couple of default Screen Personalisations till I found one, the bog standard Blue Windows desktop which much to my amazement solved the problem. Very grateful for your help and interest.

Chosen solution.

''Diddy_Pickle_Wicks [[#answer-1200065|said]]'' <blockquote> Hi, all sorted thank you. It wasn't WindowsBlinds it was Windows itself. I tried a couple of default Screen Personalisations till I found one, the bog standard Blue Windows desktop which much to my amazement solved the problem. Very grateful for your help and interest. </blockquote> Chosen solution.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
353 solutions 3063 answers

Aww ..... you inadvertently marked my post as Chosen Solution - you can rectify it by clicking on the 'Undo' button to the right of that post and then mark your own post as such.

Sorry to put you through all that trouble ......

Aww ..... you inadvertently marked ''my'' post as Chosen Solution - you can rectify it by clicking on the 'Undo' button to the right of that post and then mark ''your own'' post as such. Sorry to put you through all that trouble ......
Was this helpful to you? 1
Quote

Question owner

Sadly spoke too soon, invisible tool tips have reappeared. Haven't made any changes to my system or Firefox so its obviously gone off and done its own thing.

Sadly spoke too soon, invisible tool tips have reappeared. Haven't made any changes to my system or Firefox so its obviously gone off and done its own thing.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4025 solutions 56252 answers

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 65.0.2 February 28, 2019


Diddy_Pickle_Wicks said

WindowsBlinds it was Windows itself.

You should also post your problem here: https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10

A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right. ------------ https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''65.0.2''' February 28, 2019 ------------ ''Diddy_Pickle_Wicks [[#answer-1200065|said]]'' <blockquote> WindowsBlinds it was Windows itself. </blockquote> You should also post your problem here: https://support.microsoft.com http://answers.microsoft.com/en-US/windows/forum/windows_10
Was this helpful to you?
Quote

Question owner

The problem is specific to FireFox.

The problem is specific to FireFox.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.