X
Tap here to go to the mobile version of the site.

Support Forum

Email password change not recognised for Outgoing messages

Posted

Hi, I have a few GMail accounts set up on Thunderbird and they've been working fine for years. I changed the password for one of these ie my google password and despite updating the information in Thunderbird, it won't send emails anymore. I've worked through all the steps on the "Cannot send messages" page and none have been successful. I've also gone into the Password manager to update the pw and still it's not working. HELP!!! Other info: - ISP: I don't know how to answer this question. I've always used Gsuite for emails, not my domain host. - Firewall/Anti-virus: Kaspersky Total Security - Thunderbird is allowed - Operating System: Windows 7 Pro - Thunderbird version: 60.5.1 (32 bit)

I attach three screenshots: my Outgoing SMTP settings and the error messages when trying to send email.

I really need to get this fixed as I cannot work. So any help would be really appreciated. Thanks

Hi, I have a few GMail accounts set up on Thunderbird and they've been working fine for years. I changed the password for one of these ie my google password and despite updating the information in Thunderbird, it won't send emails anymore. I've worked through all the steps on the "Cannot send messages" page and none have been successful. I've also gone into the Password manager to update the pw and still it's not working. HELP!!! Other info: - ISP: I don't know how to answer this question. I've always used Gsuite for emails, not my domain host. - Firewall/Anti-virus: Kaspersky Total Security - Thunderbird is allowed - Operating System: Windows 7 Pro - Thunderbird version: 60.5.1 (32 bit) I attach three screenshots: my Outgoing SMTP settings and the error messages when trying to send email. I really need to get this fixed as I cannot work. So any help would be really appreciated. Thanks
Attached screenshots

Chosen solution

Thanks so much for the link to how to set up 'Less secure apps'. I thought I had switched this on but this particular button was buried and not easy to find. Thunderbird is now sending emails from all my accounts. Phew!

I will give OAuth2 a go on Monday. Scared to touch it at the moment as it's working...

With gratitude. Have a great weekend.

Read this answer in context 0
Toad-Hall
  • Top 10 Contributor
1738 solutions 11607 answers

Helpful Reply

Have you set up to use 'Less secure apps' in the webmail account? If no then choose that setting. Info: https://support.google.com/a/answer/6260879?hl=en

Then restart Thunderbird and test.

I notice you are using IMAP mail accounts. This means you could use OAuth2 as the 'Authentication Method' instead of 'Normal Password'. If you change incoming and outgoing server settings for 'Authentication Method' to 'OAuth2', you will get redirected to logon to gmail - they are checking you really are you. A token will be created and it will get stored by Password Manager in the same place as the normal passwords. In future gmail will use that token instead of the password. Gmail are trying to get people to swap over to using the OAuth2, but is not mandatory.

Have you set up to use 'Less secure apps' in the webmail account? If no then choose that setting. Info: https://support.google.com/a/answer/6260879?hl=en Then restart Thunderbird and test. I notice you are using IMAP mail accounts. This means you could use OAuth2 as the 'Authentication Method' instead of 'Normal Password'. If you change incoming and outgoing server settings for 'Authentication Method' to 'OAuth2', you will get redirected to logon to gmail - they are checking you really are you. A token will be created and it will get stored by Password Manager in the same place as the normal passwords. In future gmail will use that token instead of the password. Gmail are trying to get people to swap over to using the OAuth2, but is not mandatory.

Chosen Solution

Thanks so much for the link to how to set up 'Less secure apps'. I thought I had switched this on but this particular button was buried and not easy to find. Thunderbird is now sending emails from all my accounts. Phew!

I will give OAuth2 a go on Monday. Scared to touch it at the moment as it's working...

With gratitude. Have a great weekend.

Thanks so much for the link to how to set up 'Less secure apps'. I thought I had switched this on but this particular button was buried and not easy to find. Thunderbird is now sending emails from all my accounts. Phew! I will give OAuth2 a go on Monday. Scared to touch it at the moment as it's working... With gratitude. Have a great weekend.
Mayso 0 solutions 7 answers

I have managed to track down my passwords in settings; I have changed the relevant one. I have closed Thunderbird and I've even restarted my computer, but my emails are still timing out and not sending. Sigh

I have managed to track down my passwords in settings; I have changed the relevant one. I have closed Thunderbird and I've even restarted my computer, but my emails are still timing out and not sending. Sigh
Toad-Hall
  • Top 10 Contributor
1738 solutions 11607 answers

Mayso This question relates to a gmail account and it has already been marked as solved. When you post in someone elses question, you are sending them an email and they may not be able to help. If you are not using a gmail account then please create a new question offering full details about the account which has a problem. Such as what server are you using?

'''Mayso''' This question relates to a gmail account and it has already been marked as solved. When you post in someone elses question, you are sending them an email and they may not be able to help. If you are not using a gmail account then please create a new question offering full details about the account which has a problem. Such as what server are you using?