X
Tap here to go to the mobile version of the site.

Support Forum

Changing size on one tab has suddenly started changing the size on another tab for the same website

Posted

If I have two (or more) tabs open for the same website and I want to resize/zoom something on one tab only, the other tab now also changes.

As an example, I will have the Guardian news site open with all sizes of text and graphics as I like them. If there is an article open for comments I open this in a second tab and, because the text of the comments is smaller, I increase the size on this tab.

Doing that made the text on the second tab a nice size for me but nothing on the first tab changed.

Since last night, every time I change the size/zoom on the second tab it now does the same thing on the first tab. I've done nothing different to this laptop nor firefox settings.

What's happened?

If I have two (or more) tabs open for the same website and I want to resize/zoom something on one tab only, the other tab now also changes. As an example, I will have the Guardian news site open with all sizes of text and graphics as I like them. If there is an article open for comments I open this in a second tab and, because the text of the comments is smaller, I increase the size on this tab. Doing that made the text on the second tab a nice size for me but nothing on the first tab changed. Since last night, every time I change the size/zoom on the second tab it now does the same thing on the first tab. I've done nothing different to this laptop nor firefox settings. What's happened?

Chosen solution

Yes, that's how it works. This is not an issue.

If you want to change this behavior, enter about:config in the URL bar and set browser.zoom.siteSpecific = false.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

adblock plus, ublockorigin, nosquint plus, hoxx, idm

But as I say, nothing has changed. 24 hours ago it was all working as it has, since Quantum, and last night it suddenly changed.

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

TyDraniu
  • Top 25 Contributor
283 solutions 1589 answers

Chosen Solution

Yes, that's how it works. This is not an issue.

If you want to change this behavior, enter about:config in the URL bar and set browser.zoom.siteSpecific = false.

Yes, that's how it works. This is not an issue. If you want to change this behavior, enter ''about:config'' in the URL bar and set ''browser.zoom.siteSpecific'' = '''false'''.
Was this helpful to you? 1
Quote

Question owner

Thanks, but as I said, this was not the way it was working yesterday nor since Quantum.

Thanks for the suggestion...before I try it though, site specific?

That sounds like it would simply do the same on the guardian site unless it really changes url specific, if you see what I mean.

Thanks, but as I said, this was not the way it was working yesterday nor since Quantum. Thanks for the suggestion...before I try it though, site specific? That sounds like it would simply do the same on the guardian site unless it really changes url specific, if you see what I mean.
Was this helpful to you?
Quote

Question owner

Tried it and it now behaves like yesterday, thanks.

Tried it and it now behaves like yesterday, thanks.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.