X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

youtube open a page

Posted

When i open youtube, automatically it open this page:

https://www.youtube.com/channel/UC5f5IV0Bf79YLp_p9nfInRA/community?lb=UgxR-WaMJNPAFFvljAt4AaABCQ

and i can't open any pages on it. Why it? Thanks

When i open youtube, automatically it open this page: https://www.youtube.com/channel/UC5f5IV0Bf79YLp_p9nfInRA/community?lb=UgxR-WaMJNPAFFvljAt4AaABCQ and i can't open any pages on it. Why it? Thanks

Chosen solution

savio84 said

i've only this in the picture

Well, your screenshot shows that you do have that extension installed that I mentioned : "YouTube High Definition" .....

Would you please remove it and see if that will solve the problem  ?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

FredMcD
  • Top 10 Contributor
4083 solutions 57022 answers

Helpful Reply

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you? 1
Quote

Question owner

ooooH finally! Thanks!

ooooH finally! Thanks!
Was this helpful to you?
Quote

Question owner

no no...i have another time the problem........ damn!

no no...i have another time the problem........ damn!
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4083 solutions 57022 answers

It came back?

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

It came back? https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
398 solutions 3519 answers

Hello savio84,

An extension named 'YouTube High Definition' could be the culprit here .....

See :

https://old.reddit.com/r/firefox/comments/aesm24/youtube_redirecting_to_a_channel/

Would you please go to 3-bar menu => Add-ons => Extensions, and see if you can find that extension there (or any other extension that you didn't install yourself)  ?

If so : would you please remove it  ?

( Edit : typo .... )

Hello savio84, An extension named 'YouTube High Definition' could be the culprit here ..... See : https://old.reddit.com/r/firefox/comments/aesm24/youtube_redirecting_to_a_channel/ Would you please go to 3-bar menu => Add-ons => Extensions, and see if you can find that extension there (or any other extension that you didn't install yourself) ? If so : would you please remove it ? ''( Edit : typo .... )''

Modified by McCoy

Was this helpful to you?
Quote

Question owner

i've only this in the picture

i've only this in the picture
Was this helpful to you?
Quote

Question owner

and this is the page of youtube:

and this is the page of youtube:
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
398 solutions 3519 answers

Chosen Solution

savio84 said

i've only this in the picture

Well, your screenshot shows that you do have that extension installed that I mentioned : "YouTube High Definition" .....

Would you please remove it and see if that will solve the problem  ?

''savio84 [[#answer-1196926|said]]'' <blockquote> i've only this in the picture </blockquote> Well, your screenshot shows that you ''do'' have that extension installed that I mentioned : "YouTube High Definition" ..... Would you please remove it and see if that will solve the problem ?
Was this helpful to you? 1
Quote

Question owner

finally!!!!THANKS!

finally!!!!THANKS!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
398 solutions 3519 answers

savio84 said

finally!!!!THANKS!

My pleasure  !

(things can be so simple, sometimes ..... )

''savio84 [[#answer-1196936|said]]'' <blockquote> finally!!!!THANKS! </blockquote> My pleasure ! (things can be so simple, sometimes ..... )
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.