X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Firefox stops working when speech recognition is on

Posted

Firefox stops working when Windows 10 speech recognition is on.

Interestingly, If I put speech recognition to sleep before I click into Firefox, Firefox Works OK (albeit without speech recognition).  However, if speech recognition is active when I click into Firefox, Firefox is unresponsive for 5 to 10 minutes.
Firefox stops working when Windows 10 speech recognition is on. Interestingly, If I put speech recognition to sleep before I click into Firefox, Firefox Works OK (albeit without speech recognition). However, if speech recognition is active when I click into Firefox, Firefox is unresponsive for 5 to 10 minutes.

Chosen solution

hi, thanks for reporting this. can you try if this change can workaround the performance problem?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5245 solutions 23206 answers

Chosen Solution

hi, thanks for reporting this. can you try if this change can workaround the performance problem?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

hi, thanks for reporting this. can you try if this change can workaround the performance problem?: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.
Was this helpful to you? 2
Quote

Question owner

Thank you Phillip ... It is working now! John

Thank you Phillip ... It is working now! John
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.