X
Tap here to go to the mobile version of the site.

Support Forum

I used about:config and toggled accessibility.blockautorefresh and set its value to true.

Posted

but one news site I use still auto-refreshes. Any ideas how to make it stop?

but one news site I use still auto-refreshes. Any ideas how to make it stop?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

Keith Tysinger 1 solutions 30 answers

You would need to turn off javascript for that one site but doing so may break the site. uBlock Origin has this feature, or NoScript.

You would need to turn off javascript for that one site but doing so may break the site. [https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/?src=search uBlock Origin] has this feature, or [https://addons.mozilla.org/en-US/firefox/addon/noscript/ NoScript].
cor-el
  • Top 10 Contributor
  • Moderator
17693 solutions 160085 answers

That accessibility setting only blocks a redirect done via a meta tag in the HTML code and it does not apply to HTTP Location header (301, 302). It doesn't work for other ways to redirect and that is the main reason this setting has been removed from the Options/Preferences page.

That accessibility setting only blocks a redirect done via a meta tag in the HTML code and it does not apply to HTTP Location header (301, 302). It doesn't work for other ways to redirect and that is the main reason this setting has been removed from the Options/Preferences page. *http://kb.mozillazine.org/Accessibility.blockautorefresh
Pj 42 solutions 869 answers

ArlisT said

One news site I use auto-refreshes. Any ideas how to make it stop?

Which site?


~Pj

''ArlisT [[#question-1249270|said]]'' <blockquote> One news site I use auto-refreshes. Any ideas how to make it stop? </blockquote> Which site? ~Pj