X
Tap here to go to the mobile version of the site.

Support Forum

A recent Firefox update has diabled the # as part of the keyword search in the URL bar. How do I enable it again?

  • No replies
  • 2 have this problem
  • 5 views
Posted

For the past several years I have used the URL bar to perform keyword searches.

If I wanted to search Google I would type in the the following text in the URL bar to do a Google search:

#g search terms of my choice

However, recently the # symbol has been disabled from the search bar. This has only been disabled on one of the browsers linked to my Firefox sync account. The rest of the browsers attached to my account on different computers work just fine.

Why do I prefix my keyword searches with the # sign?

I know that I'm not going to use the # symbol in my searches, so I use it. However, if I want to search for the g on my default search engine or another keyword, I want to do so. The # sign makes it easier for my to determine what I am doing. It defines my intention.

How did I test this?

I used my computer at work. Searching using my keywords that are prefixed with the # symbol works just fine.

However, on my computer at home it doesn't work.

What I've tried to fix the problem.

I've uninstalled and reinstalled Firefox. I've refreshed my Firefox settings. I've deleted the AppData/Roaming folder from my Window's user, and then uninstalled and reinstalled Firefox. I've deleted this computer from my Firefox sync list and then reinstalled Firefox. I've restarted my computer. I've gone to about:config and attempted to enable various urlbar settings or enable disable the keyword search setting and then re-enabled it. I've attempted to enable and disable the plugins that I have.

If I remove the # symbol from the keyword search in my bookmarks, it works. However, as soon as I add it back to a keyword search, that search fails to work.

How can I add the # symbol as a keyword search again?

For the past several years I have used the URL bar to perform keyword searches. If I wanted to search Google I would type in the the following text in the URL bar to do a Google search: #g search terms of my choice However, recently the # symbol has been disabled from the search bar. This has only been disabled on one of the browsers linked to my Firefox sync account. The rest of the browsers attached to my account on different computers work just fine. Why do I prefix my keyword searches with the # sign? I know that I'm not going to use the # symbol in my searches, so I use it. However, if I want to search for the g on my default search engine or another keyword, I want to do so. The # sign makes it easier for my to determine what I am doing. It defines my intention. How did I test this? I used my computer at work. Searching using my keywords that are prefixed with the # symbol works just fine. However, on my computer at home it doesn't work. What I've tried to fix the problem. I've uninstalled and reinstalled Firefox. I've refreshed my Firefox settings. I've deleted the AppData/Roaming folder from my Window's user, and then uninstalled and reinstalled Firefox. I've deleted this computer from my Firefox sync list and then reinstalled Firefox. I've restarted my computer. I've gone to about:config and attempted to enable various urlbar settings or enable disable the keyword search setting and then re-enabled it. I've attempted to enable and disable the plugins that I have. If I remove the # symbol from the keyword search in my bookmarks, it works. However, as soon as I add it back to a keyword search, that search fails to work. How can I add the # symbol as a keyword search again?

Modified by nexocentric