X
Tap here to go to the mobile version of the site.

Support Forum

How to change displaying “Up Next” videos on youtube so that they would display next to (instead of below) the video a user is watching under Firefox?

Posted

How to change displaying “Up Next” videos on youtube so that they would display next to (instead of below) the video a user is watching? This setting suddenly changed itself under Firefox 64.0.2 (64 bit). I do not know why or how to change it back. It is still displaying "correctly" (i.e. "next to") under other web browsers. I tried to remove youtube cookies from Firefox and reload Firefox to no avail.

How to change displaying “Up Next” videos on youtube so that they would display next to (instead of below) the video a user is watching? This setting suddenly changed itself under Firefox 64.0.2 (64 bit). I do not know why or how to change it back. It is still displaying "correctly" (i.e. "next to") under other web browsers. I tried to remove youtube cookies from Firefox and reload Firefox to no avail.
Quote
WestEnd
  • Top 10 Contributor
59 solutions 5051 answers

firefox has no control of YT settings. To remove cookies will not remove YT history or played or sites you visit on their site.

firefox has no control of YT settings. To remove cookies will not remove YT history or played or sites you visit on their site.
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17003 solutions 153543 answers

That is probably a consequence of a redesign that Google made to the YouTube website. Such changes happen regularly and you will have to get used to it.

See also:

That is probably a consequence of a redesign that Google made to the YouTube website. Such changes happen regularly and you will have to get used to it. See also: *https://addons.mozilla.org/firefox/addon/youtube-classic/
Was this helpful to you? 1
Quote

Question owner

cor-el said

That is probably a consequence of a redesign that Google made to the YouTube website. Such changes happen regularly and you will have to get used to it. See also:

Very much doubt that. It displays correctly in other web browsers. Google support says that: "“Up Next” videos are displayed next to or below the video a user is watching": https://support.google.com/youtube/answer/92651?hl=en Unfortunately, they do not say there how to change from one setting to the other.

Besides it happened to me before half a year or so ago, and as mysteriously as this unwanted setting appeared, it then disappeared (probably after firefox crashed and perhaps also after restarting the computer). I tried restarting the computer now, but it did not help. But this time the firefox did not crash, I closed it normally. Perhaps that was a mistake. Maybe Firefox would not remember this 'wrong' setting if I killed Firefox processes. Too late now.

I am stuck now with youtube videos displayed in the centre of the screen, below which are "up next" videos, and only then comments. I do not want that. I want the standard setting ('up next' videos on the right hand side and comments appearing right below the watched video).

I can't believe that I am the only one who had this problem. Anybody else experienced this?

''cor-el [[#answer-1191292|said]]'' <blockquote> That is probably a consequence of a redesign that Google made to the YouTube website. Such changes happen regularly and you will have to get used to it. See also: *https://addons.mozilla.org/firefox/addon/youtube-classic/ </blockquote> Very much doubt that. It displays correctly in other web browsers. Google support says that: "“Up Next” videos are displayed next to or below the video a user is watching": https://support.google.com/youtube/answer/92651?hl=en Unfortunately, they do not say there how to change from one setting to the other. Besides it happened to me before half a year or so ago, and as mysteriously as this unwanted setting appeared, it then disappeared (probably after firefox crashed and perhaps also after restarting the computer). I tried restarting the computer now, but it did not help. But this time the firefox did not crash, I closed it normally. Perhaps that was a mistake. Maybe Firefox would not remember this 'wrong' setting if I killed Firefox processes. Too late now. I am stuck now with youtube videos displayed in the centre of the screen, below which are "up next" videos, and only then comments. I do not want that. I want the standard setting ('up next' videos on the right hand side and comments appearing right below the watched video). I can't believe that I am the only one who had this problem. Anybody else experienced this?
Was this helpful to you?
Quote

Question owner

WestEnd said

firefox has no control of YT settings. To remove cookies will not remove YT history or played or sites you visit on their site.

The problem is not what is displayed but how it is displayed. I do not like that 'new interface', when youtube videos are displayed in the centre of the screen, below which are "up next" videos, and only then comments. I want the standard setting, i.e. 'up next' videos on the right hand side and comments appearing right below the watched video.

''WestEnd [[#answer-1191280|said]]'' <blockquote> firefox has no control of YT settings. To remove cookies will not remove YT history or played or sites you visit on their site. </blockquote> The problem is not what is displayed but how it is displayed. I do not like that 'new interface', when youtube videos are displayed in the centre of the screen, below which are "up next" videos, and only then comments. I want the standard setting, i.e. 'up next' videos on the right hand side and comments appearing right below the watched video.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17003 solutions 153543 answers

Helpful Reply

Try this extension or add &disable_polymer=true:

Try this extension or add &disable_polymer=true: *https://addons.mozilla.org/firefox/addon/disable-polymer-youtube/
Was this helpful to you? 1
Quote

Question owner

cor-el said

Try this extension or add &disable_polymer=true:

It did help. Thank you. I still wonder though, why it did display correctly before that add-on was installed, until it stopped displaying correctly for no apparent reason? Well, never mind.

''cor-el [[#answer-1191307|said]]'' <blockquote> Try this extension or add &disable_polymer=true: *https://addons.mozilla.org/firefox/addon/disable-polymer-youtube/ </blockquote> It did help. Thank you. I still wonder though, why it did display correctly before that add-on was installed, until it stopped displaying correctly for no apparent reason? Well, never mind.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17003 solutions 153543 answers

Helpful Reply

Something else that seems to work is to edit the YouTube PREF cookie in the Storage Inspector and add "&f6=8".

Something else that seems to work is to edit the YouTube PREF cookie in the Storage Inspector and add "&f6=8". *https://developer.mozilla.org/en-US/Tools/Storage_Inspector
Was this helpful to you? 1
Quote
Pj
  • Top 25 Contributor
25 solutions 671 answers

to-ken-lau said

How to change displaying “Up Next” videos on YouTube so that they would display next to (instead of below) the video a user is watching?

Make sure you're not in 'Theater' mode. Either click the box next to the 'Full-Screen' at the bottom-right of the video, or press the 'T' key to toggle the mode.

~Pj

''to-ken-lau [[#question-1247865|said]]'' <blockquote> How to change displaying “Up Next” videos on YouTube so that they would display next to (instead of below) the video a user is watching? </blockquote> Make sure you're not in ''''Theater'''' mode. Either click the box next to the ''''Full-Screen'''' at the bottom-right of the video, or press the ''''T'''' key to toggle the mode. ~Pj
Was this helpful to you?
Quote

Question owner

Pj said

to-ken-lau said
How to change displaying “Up Next” videos on YouTube so that they would display next to (instead of below) the video a user is watching?

Make sure you're not in 'Theater' mode. Either click the box next to the 'Full-Screen' at the bottom-right of the video, or press the 'T' key to toggle the mode.

~Pj

I wasn't in theatre mode. But thanks for your input anyway.

''Pj [[#answer-1191505|said]]'' <blockquote> ''to-ken-lau [[#question-1247865|said]]'' <blockquote> How to change displaying “Up Next” videos on YouTube so that they would display next to (instead of below) the video a user is watching? </blockquote> Make sure you're not in ''''Theater'''' mode. Either click the box next to the ''''Full-Screen'''' at the bottom-right of the video, or press the ''''T'''' key to toggle the mode. ~Pj </blockquote> I wasn't in theatre mode. But thanks for your input anyway.
Was this helpful to you?
Quote
Pj
  • Top 25 Contributor
25 solutions 671 answers

to-ken-lau said

I wasn't in theatre mode. But thanks for your input anyway.

The only way I could replicated this was to drag the browser window to half-sized width. This made the video previews on the right-side drop below the main video.

Maybe it's a new YT design that hasn't hit me or others just yet?


~Pj

''to-ken-lau [[#answer-1191582|said]]'' <blockquote> I wasn't in theatre mode. But thanks for your input anyway. </blockquote> The only way I could replicated this was to drag the browser window to half-sized width. This made the video previews on the right-side drop below the main video. Maybe it's a new YT design that hasn't hit me or others just yet? ~Pj
Was this helpful to you?
Quote

Question owner

Pj said

to-ken-lau said
I wasn't in theatre mode. But thanks for your input anyway.

The only way I could replicated this was to drag the browser window to half-sized width. This made the video previews on the right-side drop below the main video.

Maybe it's a new YT design that hasn't hit me or others just yet?


~Pj

I did not change the size of the window when this happened. I am using 4:3 LCD monitor though, so it is not very wide.

''Pj [[#answer-1191719|said]]'' <blockquote> ''to-ken-lau [[#answer-1191582|said]]'' <blockquote> I wasn't in theatre mode. But thanks for your input anyway. </blockquote> The only way I could replicated this was to drag the browser window to half-sized width. This made the video previews on the right-side drop below the main video. Maybe it's a new YT design that hasn't hit me or others just yet? ~Pj </blockquote> I did not change the size of the window when this happened. I am using 4:3 LCD monitor though, so it is not very wide.

Modified by to-ken-lau

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.