X
Tap here to go to the mobile version of the site.

Support Forum

Starting Monday I have been unable to access my BombBomb Account. I've had to use Safari to get to my videos and emails. Did something change this past weekend?

Posted

I've used Firefox on my Macbook Pro for business for at least the last 10 years, ... and I've never had this problem. But starting this past Monday, I have been unable to access my videos and emails off of my BombBomb video email marketing platform. I could still get on my BombBomb account, and I could access my Forms, Contacts, & Automations, ... but I could not get my email, videos, nor my dashboard to appear. All I would see is a blank white screen.

    Because I use a MacPro, I contacted Apple and the BombBomb account people. Both said nothing had changed and everything should be working fine. The Apple representative said I should try using Safari instead of Firefox. When I changed over and used Safari, I could get on the BombBomb site, and everything (Dashboard, Videos, Emails, Contacts, Forms, & Automations) worked fine. So I'm glad to be able to get to my items, but I now have a different problem.
   Right now, in order to keep my business going, I have to keep both systems (Firefox & Safari) ready to load. In reality, I don't know what happened this past weekend, but something changed for me, in how Firefox was accessing my BombBomb account.
I've used Firefox on my Macbook Pro for business for at least the last 10 years, ... and I've never had this problem. But starting this past Monday, I have been unable to access my videos and emails off of my BombBomb video email marketing platform. I could still get on my BombBomb account, and I could access my Forms, Contacts, & Automations, ... but I could not get my email, videos, nor my dashboard to appear. All I would see is a blank white screen. Because I use a MacPro, I contacted Apple and the BombBomb account people. Both said nothing had changed and everything should be working fine. The Apple representative said I should try using Safari instead of Firefox. When I changed over and used Safari, I could get on the BombBomb site, and everything (Dashboard, Videos, Emails, Contacts, Forms, & Automations) worked fine. So I'm glad to be able to get to my items, but I now have a different problem. Right now, in order to keep my business going, I have to keep both systems (Firefox & Safari) ready to load. In reality, I don't know what happened this past weekend, but something changed for me, in how Firefox was accessing my BombBomb account.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • Firefox 64.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:64.0) Gecko/20100101 Firefox/64.0
  • Support URL: https://support.mozilla.org/1/firefox/64.0.2/Darwin/en-US/

Extensions

  • ArcadeFrontier 26.8040.1545.33 ({fed8f5bc-0324-4007-8e90-84709e0c57c8})
  • Cisco Webex Extension 1.1.0 (ciscowebexstart1@cisco.com)
  • Converter 100.2.2 (@Converter)
  • Email 100.2.2 (@Email)
  • Forms 100.7 (web@Forms)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0863
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 1
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shading_language_include GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine
  • webgl1Version: 3.3 NVIDIA-10.0.35 310.90.10.05b12
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * WebGL 2 requires support for the following features: transform_feedback2
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
WestEnd
  • Top 10 Contributor
61 solutions 5200 answers

What does the actual screenshot error says-blackout any personal data?

What does the actual screenshot error says-blackout any personal data?
Was this helpful to you?
Quote

Question owner

No, the screen is just a blank white, with the BombBomb border at the top and the following links: Dashboard, Contacts, Emails, Videos, Forms, Automations.

   The Client and Form links take me to those areas, but the other links just leave me with the blank white screen!
No, the screen is just a blank white, with the BombBomb border at the top and the following links: Dashboard, Contacts, Emails, Videos, Forms, Automations. The Client and Form links take me to those areas, but the other links just leave me with the blank white screen!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
431 solutions 3841 answers

Hello BjonesKyTx,

Your system details show that you have five extensions installed in Preferences => Add-ons => Extensions - only one of them is listed on the official addons.mozilla.org page ("Cisco Webex Extension 1.1.0 ") - the other four look pretty suspicious .....

Would you please disable (or better yet : remove) them and see if that will make a difference  ?

It might also be a good idea to run a malware scan (especially for Mac) :

https://www.malwarebytes.com/mac/

Hello BjonesKyTx, Your system details show that you have five extensions installed in Preferences => Add-ons => Extensions - only one of them is listed on the official addons.mozilla''.''org page ("Cisco Webex Extension 1.1.0 ") - the other four look pretty suspicious ..... Would you please disable (or better yet : remove) them and see if that will make a difference ? It might also be a good idea to run a malware scan (especially for Mac) : https://www.malwarebytes.com/mac/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.